1 2 3 Previous Next 109 Replies Latest reply on Sep 8, 2016 5:46 PM by nomisg

    NUC6i5SYH and WHEA

    Larpeter

      Hi, I have a NUC6i5SYH that since mid Jan. and it have worked fine so far. But since two days ago I get WHEA_UNCORRECTABLE_ERROR evry time I start and the NUC shuts down. This is repeated over and over again.

      I have tested the DDR4 and HDD through an UBUNTU 15 USB-stick. No errors detected. I also tried to install UBUNTU with poor result. What is wrong?

      My BIOS is version 0028.

        • 1. Re: NUC6i5SYH and WHEA
          kevnason

          i started having the same problem today (2/3).  Everything has been working pretty well until today, except for some sleep issues. Tried restoring to earlier Windows restore point (1/29) with no luck. Any ideas?

          • 2. Re: NUC6i5SYH and WHEA
            Larpeter

            I have no Ideas. I´ve tried a lot. I have replaced the DDR4 and HDD with no effect. I have changed parameters i BIOS.  I´m very querious about this error. Is it a flaw in the NUC design or some other weakness?  It wouldn´t suprise me if not more users will get the same problem. It is a pity that then WHEA appears directly at the boot process the NUC shuts down directly without indicating what error it have detected. It seems to store it in some kind of a log. But what´s the point when you can't access it. As the situation is now the only way to access the NUC is through MS-DOS. But I don´t know if I can access the log file through MS-DOS?

            • 3. Re: NUC6i5SYH and WHEA
              Amy_Intel

              Hello, all:

               

              Could you please let us know the code that you are getting along with WHEA_UNCORRECTABLE_ERROR?

               

              This might help you to understand about this issue Bug Check 0x124: WHEA_UNCORRECTABLE_ERROR - Windows 10 hardware dev.

               

              Regards,

              • 4. Re: NUC6i5SYH and WHEA
                Larpeter

                Hi, My problem is that I don´t get any code. When I Power up the NUC it passes BIOS and start to launch Windows10. As soon as I get to the point there to enter my Password it just say Windows10 have detected WHEA and will start again as soon as it has written the logfile (that can´t be accessed). That takes a couple of second. After that the boot process starts all over again. After a couple of times Windows give me a choice to enter repair mode. In the repair mode I have gone back to an earlier recovery point without any effect. I have also during that process gone into MS-DOS mode. In MS-DOS, that works fine, I have done some memory tests without detecting anything odd.

                To my knowledge it must be something that WHEA detects about the hardware. I have also tried to reboot everything from the Windows 10 DVD. It comes to the point to select what to do before it chrashes.

                I have also tried to boot UBUNTU 15 from an USB memory. It loads all the way but the mouse and keyboard doesn´t work. After a couple of seconds it also shuts down.

                If I start Ubuntu in memory check mode I´m able to run both RAM and HDD tests. The tests says everything OK. Just the fact I can do all this indicates to me that the CPU works pretty fine, but something seems wrong with the HW-interface. As I said earlier the NUC worked fine the first two weeks before this happened. In BIOS (F2-mode) indicates that everything is fine and all voltage and temperatures are well within given ranges. The fan also works fine.

                Could it be something wrong with USB drive-routines, since the mouse and keyboard seems to not work? The same thing happened when I tried to boot Windows 7, even when the WHEA hadn´t occur. It seems that the USB-drives doesn´t work if you use a USB2 drive routine only USB3 routines are allowed?

                Best Regards,

                • 5. Re: NUC6i5SYH and WHEA
                  NicoLeOca

                  I face the same error, after 2 happy weeks.

                  I did a few tests also and the NUC seems to be the weak unfortunately.

                   

                  I'll send it back to the after sales service.

                  • 6. Re: NUC6i5SYH and WHEA
                    kevnason

                    The NUC will not run Windows long enough to get to the error logs. I don't know if they are accessible through MS-DOS, and I don't have the unit anymore (see below).

                     

                    However, right after the issue started, I was able to look at the log. I only got a screenshot of it, so not all the info, but here's what I did get:

                    EventID: 41

                    Version 3

                    Level 1

                    Task 63

                    BugcheckCode 292

                    BugcheckParameter1 0x0

                     

                    Since the NUC is only 1.5 weeks old, I sent it back to NewEgg today for a replacement. I just hope this is not a systemic hardware issue that most of the new NUCs have and the replacement will have the same problem.

                    • 7. Re: NUC6i5SYH and WHEA
                      JamesRThomas

                      I am in the same position.

                       

                      I have had the NUC for 3 days now. The error persists through reinstall of Windows 10.

                       

                      Windows 10 Home Premium x64

                      16GB (2 x 8GB) Kingston HyperX RAM

                      500GB Samsung 850 EVO M.2

                      250GB Crucial SSD

                      • 8. Re: NUC6i5SYH and WHEA
                        jordanls74

                        Same issue here, same timing.

                        • 9. Re: NUC6i5SYH and WHEA
                          czecho

                          More people have this problem after several days of use

                          whea_uncorrectable_error

                          • 10. Re: NUC6i5SYH and WHEA
                            Amy_Intel

                            Hello, all:

                             

                            It is unfortunate that you are facing with this issue. I would recommend checking the following links to troubleshoot this issue Solved Whea_uncorrectable_error, How to fix whea uncorrectable error - Windows Help -,How to Fix whea_uncorrectable_error clock_watchdog_timeout Windows 10 update - YouTube.

                             

                            If the issue persists, I recommend contacting Intel support at: Contact Support

                             

                            Regards,

                            • 11. Re: NUC6i5SYH and WHEA
                              mjb1967

                              Unfortunately I am getting the same error message! on a NUC 6i5SYK which is about 2 weeks old and was working fine until a few days ago. I updated the Bios to 0033 and the graphics driver to 20.19.15.4352 earlier today and it all worked well for a few hours but now I have just had the WHEA_UNCORRECTABLE_ERROR message again

                              • 12. Re: NUC6i5SYH and WHEA
                                Larpeter

                                I now have looked at the suggestions given in the recommended links. I don´t think they apply in this case. You can't do much when the NUC shuts down immediately after finishing the boot process. You don´t get so far that you can do the tricks they recommend.

                                The NUC is basically a closed box designed by INTEL. One expects it to work without being some kind of super expert on SW, HW and FM (FirmWare).

                                I have looked at BIOS and slowed down the values set by INTEL without any effect.

                                I have now sent the box to guarantee repair. After that we will see what happens. But I´m still worried that this can be a design shortage by INTEL since so many seems to sharing the same problem.

                                • 13. Re: NUC6i5SYH and WHEA
                                  JamesRThomas

                                  I have now opened a ticket with their Support desk.

                                   

                                  00268217

                                  • 14. Re: NUC6i5SYH and WHEA
                                    mjb1967

                                    Mine does not shut down immediately. It has been on for about 8 hours since I updated it this morning and it has only crashed once (about 4 hours ago), where as yesterday before I updated the graphics driver & bios it was doing it all the time. I am still worried though, especially as I have ordered two more (6i3s) just before it started happening.

                                    1 2 3 Previous Next