2 Replies Latest reply on May 13, 2010 10:54 PM by nlvraghavendra

    DP55WB issues with Seagate 7200.12? Delay at "5A" on reset


      I've recently bought a DP55WB which has the lates BIOS. Coupled with a Seagate 7200.10 80gb and a Seagate 7200.12 500gb.


      At cold booting, it is fast. However upon restarting, I noticed that it can get stuck at "5A" for 10-20 seconds but will eventually boot anyway. Now, this is where things start to get strange. Upon booting up, Windows cannot detect my Seagate 7200.12 500gb anymore until I shut down and cold boot again.


      I tried disconnecting the 7200.12 and the "5A" delay would disappear. I then tried disconnecting the 7200.10 and using the 7200.12 as my main drive. At cold booting, it will work well but upon restarting, the POST would get stuck at 5A because it couldn't detect the drive anymore. In order to verify this, I forced my way into the BIOS and lo and behold, it could only detect my optical drive.


      Has anyone else experienced this? I'm no techie but I just couldn't grasp why the BIOS fails to recognize my 7200.12 whenever I restart when it works perfectly well on cold booting.