2 Replies Latest reply on Jan 28, 2016 9:52 AM by ivanu_intel

    NUC6i3 bricked after BIOS recovery 0028 - FIXED

    DieBruine

      My NUC wouldn't boot after an upgrade to BIOS 0033. I didn't look under PCI settings (where M2 is disabled). So I thought, maybe a downgrade would do the trick.

       

      Due to the Intel® ME firmware update in BIOS version 0033, once the BIOS has been updated to this version or later, you will need to perform a BIOS Recovery to downgrade the BIOS to version 0028 or earlier. Attempting a BIOS downgrade using the F7 or iFlash methods may fail – the BIOS will remain at its current version.

       

      So that's what I did, downgraded to 0028. Seemed to work. After BIOS flash I received instructions to power down, replace the jumper and just boot. And now my NUC won't boot. It keeps looping. No messages on the screen, no blue LED, nothing!!! I tried to do repeat the BIOS recovery method but it just keeps on looping. It turns on without the LED, the fans blow for 30 seconds or so, and then it reboots repeating it.

      I also tried a normal boot, doesn't help. Tried 0024, 0028 and 0033 in combination with the BIOS recovery mode, doesn't help. When I remove the jumper and power on, the LED turns blue, but nothing happens.


      So my one day old NUC6 bricked. Received it as a gift from a friend yesterday . Now I have to ask where he bought it so I can take it back. But then again, I'm not into blaming a store owner for bricking my NUC. Again, I followed instructions, system said replace jumper and boot. That's what I did and now I'm left with an expensive paper weight.


      So, anyone got any ideas?


      Edit:

      Asked for a service request. Hope I can have a working NUC back soon. Just be warned. Don't perform the downgrade to 0028!

        • 1. Re: NUC6i3 bricked after BIOS recovery 0028 - WARNING
          DieBruine

          So with the help and suggestions from Intel CC I got it working again.

           

          The NUC refused to perform a BIOS downgrade using BIOS recovery method. I removed the SSD (850 Evo) and tried 0028 and 0033. Those didn't work (trust me I tried several times and left the NUC for at least 30 minutes). The NUC did absolutely nothing.

          Then I tried 0024 without the SSD installed. The screen went on and the BIOS recovery worked. But my NUC still would not boot to BIOS. So I tried the BIOS recovery option again, but this time I used 0033. I figured 0024 worked, why not 0033. Flashed 0033 using BIOS recovery, placed the SSD back and voilá went straight to BIOS.

           

          My NUC is up and running again!

           

          If the NUC won't boot, nor give any output... Remove SSD and try 0024. For some reason only 0024 worked for me. The other two would not let my system boot. Screen would not lit, nothing!!

          • 2. Re: NUC6i3 bricked after BIOS recovery 0028 - FIXED
            ivanu_intel

            Hello DieBruine,

             

            Thank you for joining the Intel communities.

             

            I’m sorry for the issue you have experienced with this unit, I hope from now on your experience with the Intel® NUC can be much better.

             

            I have seen some customer reporting that when they upgrade to BIOS version 0033 the M.2 is not recognized anymore.

             

            A customer did the following:

            “In case anyone reads this then be aware that once you update to BIOS 0033 you may need to enter Visual BIOS and change the option for M.2. SSD to 'on'. For some reason this setting defaults to 'off' on installing BIOS 0033 and may therefore result in your SSD not being recognized.

             

            The setting is under Advanced --> Devices --> PCI tab --> M.2 slot

             

            Check/Enable it then save and exit.”

             

            A customer reported it at the following thread:

            https://communities.intel.com/thread/97822

            Post #4

             

            Best regards,

             

            Ivan