1 Reply Latest reply on Jan 25, 2016 10:41 AM by oli4

    Intel(R) Centrino(R) Wireless-N 2230  - default gateway not available SOLVED

    SidB

      This issue has been pleging me for months but I did not have time to really try to fix it. Today I spent the hole day on the issue. I called HP several times and they where not very helpful.

       

      After reading many many many solutions, here is what worked for me:

       

       

      1. Power saving settings:

      I did create a new power plan with . Power management

      and made sure thge wireless seting were set to maximum

       

      1. Go to “Control Panel”, “Hardware and Sound”, “Power Options”. 2. Next to the selected Preferred plan, click Change plan settings. 3. On the next window, click Change advanced power settings. 4. On the next pop up Widows, locate Wireless adapter settings.  Click on the plus sign to the left to expand the list. 5. On Power saving mode, please click on plus sign to the left again. 6. make sure both “On battery” and “Plugged in” are set to “Maximum Performance”  _________________________________________________
      2. Power management settings:

      I did uncheck the box where it says "Allow the computer to turn off this device to save power".

       

      1. Navigate to Device Manager > Network Adapters 2. Double click on The Intel Wireless card to open device properties. 3. Click Power Management tab and uncheck the box where it says "Allow the computer to turn off this device to save power". 4. Click OK

       

      This seams to have fixed the issue for me.

       

      Hope this helps