7 Replies Latest reply on Jan 28, 2016 4:43 PM by aleki_intel

    8MB bug but i tried the parted magic,mhdd,hdparm,dban

    Andrew3000

      hi

      the power cables of the PSU +- were touched by mistake and this made the ssd fail.

      when booting in parted magic it shows as 8MB. I tried:

      -firmware update from windows. it finds the ssd but the button for "Update firmware" can't be pressed. it's disabled.

      -firmware update from linux using the usb boot. that doesn't work either. the ssd isn't found.

      -hdparm  putting password but it says "i/o error device not ready"

      -with hdparm -I the linux displays a serial number with wierd ascii characters. it doesn't display "BAD..."

      -with hdparm and other methods from here i tried hot swapping the cd drive and ssd after booting linux. the ssd isn't seen. i looked in all bios for a hot swap option but i din't find it.

      -secure erase from  with sleep. after sleep the ssd isn't visible at all so i can't do anything.

      -removing the usb and cd drive before sleep

      -hhderase in dos usb. no drives ar seen.

      -mhdd in windows but it doesn't seem to be visible.. and when i select 1 I get an i/o error

      -i was able to format it in other ways but it formatted only those 8MB

      -dban as a last resort. i selected "quick erase". after 8 hours it displayed "success" and i tried again all the things above but it gives the exact same problems.

      what should i do?