4 Replies Latest reply on Jan 27, 2016 4:17 PM by mikec_intel

    No accelerate Option in RST - tried many things

    Purraxxus

      Hi everyone,

       

      I'm trying to sut up intel RST on my system. I want to use my spare 64GB plextor ssd to accelarate my second HDD. I use this HDD to store my games but I want faster loading times. I have secured the SSD i want to use as cache, the BIOS was already in RAID mode but i don't see the "accelarate" option anywhere. RST sees my SSD.

       

      I have tried to look online and I've tried these solutions:

           - Shrinking the OS by 200-300MB

           - Shrinking the drive that I want to accelarate by 200-300MB

           - Made sure the BIOS was in RAID mode (it is)

           - Tried to use the cache SSD formatted and unformatted (unallocated)

           - Tried to acces this feature by pressing ctrl-i when booting, the only option i have there is creating RAID-disks

           - Tried making the disk I want to use as cache a hibernation partition

           - Tried to follow this guide: How to Set Up Intel Smart Response SSD Caching Technology | PCWorld

           - Updated the BIOS to latest version

           - Updated all chipset drivers

       

      None of these solutions worked and i'm stumped...

       

      Some more pictures to help:

      Capture.PNG

      Capture2.PNG