3 Replies Latest reply on Jan 26, 2016 8:32 AM by ivanu_intel

    Odd Display Issues with Intel NUC D54250WYKH

    Shining_One

      I just finished building a new media center NUC for a new Samsung 4K TV (Model: UN48JU6400FXZA)

      Unfortunately, I can't seem to get the NUC to display on the TV.

      I'm running Windows 10 Enterprise LTSB (64 Bit) on the NUC. The NUC is connected to the TV via a miniDisplayPort to HDMI adapter cable.

       

      The NUC displays on the TV with the Microsoft Basic Display Adapter (at 1280 x 1024). The moment I install any other driver, the TV displays "no input".

      Thus far, I have tried the following drivers:

      Intel HD Graphics 5000 Version: 10.18.15.4256

      Intel HD Graphics 5000 Version: 10.18.15.4279

      Intel HD Graphics 5000 Version: 20.19.15.4300

      Intel HD Graphics 5000 Version: 20.19.15.4331

       

      To eliminate some variables, I tested my laptop (Dell Latitude E6440, Windows 10 Pro) and another media PC (Gigabyte Brix Pro, Windows 8.1 Pro) with the TV and both worked fine.

      Now for the odd part of my question. I hooked up a second monitor to troubleshoot. When I have a second monitor connected, I'm able to get the TV to display at 3820 x 2160 at 30Hz. However, the moment I unplug the second monitor or set the display properties to display on the TV only, the screen reports no input.

       

      Here's what I've tried so far:

      • Various drivers listed above
      • Booting Windows in Low Resolution Mode (No input)
      • Fresh install of Windows 10 (Works until display driver is installed)
      • Connecting TV via miniHDMI to HDMI (No input)

       

      Any ideas?