1 2 3 4 Previous Next 48 Replies Latest reply on Mar 7, 2016 12:06 PM by mikec_intel

    NUC6i5SYK wont boot

    Squazz

      I have just bought a NUC6i5SYK

       

      First thing I tried was to install both my 1x 8Gb 2400Mhz Kingston HyperX ram and my OCZ Agility 120Gb SSD.

      When doing this, nothing happens. No BIOS, no flashing LED's, no Windows.

       

      I have tried removing both the SSD & the RAM, but here there's no change, still no BIOS, and the NUC doesn't complain with noises (Yes, I have tried with headphones plugged into the minijack) or anything else to indicate that something is wrong.

      I have tried downloading this BIOS: https://downloadcenter.intel.com/download/25550/BIOS-Update-SYSKLi35-86A-

      And then follow this guide: http://www.intel.com/content/www/us/en/support/boards-and-kits/000005532.html to upgrade the BIOS.

       

      As I couldn't see anything on the screen, and no LED's were flashing, I just let it be for 15 minutes, then powered the unit off, put the jumper in place, and bootet up the device. This didn't do anything either.

       

      I don't know what to try next. Does anyone have an idea?

        1 2 3 4 Previous Next