5 Replies Latest reply on Jan 25, 2016 11:44 AM by EstebanC_Intel

    NUC5i5RYH disable speedstep

    vivithemage

      I am using esxi on this NUC, but it only shows 1.6ghz. I was hoping there was a way to disable speedstep in bios, but I am not seeing anything. I tried a few different things with power options, maybe I am missing something?