5 Replies Latest reply on Feb 14, 2016 3:46 PM by mutepower

    No display signal after bios change and reboot on DQ77KB

    mutepower

      Hi

      I have a DQ77KB board that works but no longer outputs a video signal. I can attach my screen to the displayport via an hdmi to displayport adapter and to the hdmi port.

      After trying a different setting in the bios(unfortunately I don't rembemer how it was) I was no longer able to get a display signal.

       

      The board boots up with no problem

      removing ram produces 3 beeps, with ram all okay, green led, fans spinning fast and then slowly after it seems to have done a post, numlock keys on keyboard turning on and off okay

      but I have no idea how to get my display signal back.

       

      I tried to get the BIOS to go back to its default settings by changing the jumper to 2-3 but guess what I'm not getting a video signal so I have no idea as to what keystrokes I should be doing

      The same applies to trying to flash the BIOS with a .bio file on a formatted usb key (even tried 2 usb keys with a bio file at same time) I see the usb led activity but I can't see what is going on and for all I know it might expect a keystroke I am unaware off. I then wait for a long time but unfortunately the bios doesn't seem to have been flashed as my no display remains.

       

      Could someone please tell me what keystroke presses are expected to either go into the bios and reset to default settings and/or what keypresses are expected from inserting a usb drive with a .bio file? All of that is ofcourse under the assumption that a bios setting keeps me from having a video signal.

       

      Any tips/ideas/procedure are very appreciated thank you

       

      BTKB344007QT

      AA G7143 501