2 Replies Latest reply on Jan 21, 2016 11:59 AM by allan_intel

    Skylake i7-6700K stress test crashes and overclock problems on Gigabyte GA-Z170-D3H board

    mserver

      New Skylake i7-6700K CPU installed in a new Gigabyte GA-Z170-D3H motherboard. I'm not able to change the clock speed and the computer crashes during stress tests. Not sure if it's a CPU or board problem so I'll start here.

       

      The chip runs fine in this board, but I cannot access the base clock and multiplier settings in the BIOS. They are locked and show on AUTO, although with an unlocked chip like this the MANUAL option should become available but does not. The BIOS CPU UPGRADE option is available, which lists pre-set overclock values, +20%, +40%, etc. I've tried a few different BIOS revisions but no change.

       

      Tried using Intel's Extreme Tuning Utility as well. Here the cores can be changed. But changed cores or not, when I run a stress test in this utility the computer locks or crashes only a minute into the test. Does the Prime 95 issue have anything to do with this?

       

      My ultimate goal is actually to do some underclocking with this chip just as experimentation.


      The board was previously used with another locked Skylake with no problems. OS is Server 2012 R2.  I'm running onboard (chip) graphics only, no video card as this is a headless server usually controlled via RDC. Only other peripherals are a USB card in a PCIe slot and two SATA SSD drives. 16GB DDR4. Powered with a 160 watt picoPSU supplied by external 12 volt source.This is a heat-pipe-only server case, no fans, that so far has been very effective at heat dissipation, never a problem, the chip usually runs relatively cool.