3 Replies Latest reply on Jan 28, 2016 12:36 PM by Bary

    Intel 82579LM Gigabit Network device cannot start (Code 10)

    NickLee

      Dear all,

       

      We are frequently experienced that Intel 82579LM Gigabit Network device cannot start (Code 10) on Windows Embedded XP SP3 after regular and graceful shutdown.

      The issue cannot resolve via disable/re-enable, update and uninstall/reinstall driver when driver fail issue happened but NIC is working fine after restart Windows.

       

      We tried to trace IRP via some tools and found the device failed during “IRP_MN_START_DEVICE” phase and prompt status is “Error: STATUS_UNSUCCESSFUL”.

      Unfortunately, this error message is not helpful to us because it possible causes from many reasons.

       

      We have tried to upgrade latest NIC driver from Intel website but problem still exist.

      So hopefully someone able to advise us that issue come from hardware, operation system or NIC driver. Or you have same experienced and problem resolved then please kindly shares your suggestion.

       

      Thanks for your help a lot.