1 Reply Latest reply on Jan 19, 2016 12:27 PM by Amy_Intel

    Disable Wake on USB

    brimbor

      Whenever my wireless USB Keyboard is turned on my HTPC (Intel NUC DN2820FYKH) wakes up from sleep mode.

      Is there a way to either disable the rear USB ports completely during sleep mode or to turn off the Wake on USB function from sleep mode?

       

      Thanks, brimbor