2 Replies Latest reply on Jan 19, 2016 4:07 AM by Lokutos

    NUC 5i3RYH USB power always on (even with USB power in S4/S5 disabled)

    Lokutos

      I bought a NUC 5i3RYH in February/March 2015. In November I discovered that the HDD LED would not work (I never installed a drive until then, booting from USB). I received a replacement unit a few days ago and now have another problem:

      The USB power on all ports is always on even if the NUC is shut down. I have updated to 0353 (latest BIOS as of this writing) and turned off USB power in S4/S5 option (it's turned off by default, but anyways). I also tried basically all other things. Charging port off (even though they should be independent), WOL off etc. The USB ports always have power. I even downgraded to 0249, because I think that was the version the other unit had. I'm pretty sure this worked correctly with the old unit. Does this mean this NUC is defective (again)? Or is this a BIOS issue?

        • 1. Re: NUC 5i3RYH USB power always on (even with USB power in S4/S5 disabled)
          mikec_intel

          Hi Lokutos,

           

          I tried to replicate your issue in my lab but I didn’t get any problem. Please update the BIOS of the NUC using the recovery option. It is necessary to download the BIOS version 0353 .BIO file; remove BIOS jumper.

          Download BIOS Update [RYBDWi35.86A]

           

          Then, restore the BIOS jumper, turn the NUC on and get into the BIOS, reset settings with F9 and save changes with F10. Restart the NUC and double check if USB S4/S5 Power option is disable. Keep the rest of the settings as default.

           

          Devices plugged to Orange USB port will have power always even if the NUC is off. The option Portable Devices Charging Mode at Devices tab, gives the opportunity to change when the USB port provides with more energy. This port will be active always.

           

          Regards,
          Mike C

          1 of 1 people found this helpful
          • 2. Re: NUC 5i3RYH USB power always on (even with USB power in S4/S5 disabled)
            Lokutos

            Hi Mike,

             

            Thanks for the response. Meanwhile I did a recovery downgrade to 0249 and upgrade to 0353. Then I noticed that it *does* work when the system is shut down from the OS (in my case Linux, but I also tried Win 8.1 on a USB stick). I first noticed this issue (and did subsequent tests) by pressing the power button while in the grub (bootloader) menu. So: USB power is properly removed on OS shutdown but not if shutdown via a short click on the power button (while in some non-ACPI "OS").

            My question is probably answered in that this is not a hardware defect, but may be a software / BIOS issue.

             

            Regards,

            Stefan