1 Reply Latest reply on Jan 15, 2016 11:47 AM by ivanu_intel

    Compute stick OS (win8.1) missing

    johnQ

      I tried to upgrade from win8.1 to win10 while on win8.1 using internet win10 download and install. I know now this is not recommended. Things began really slowing down when I began 2nd step of 3 of installtion. The backup of win8.1 to my usb drive went ok. The process came to a virtual standstill in middle install step. So I powered off, rebooted, and tried it again with similar results. After these two attempts I noticed a couple of things. 1.My win8.1 recovery partition was missing and 2. my win8.1 backup was corrupted. I can still boot to win8.1 but I think it is crippled. I did not make my own backup of win8.1 (big mistake). I tried to get intel to ship me a win8.1 with Bing image but they said I would have to exchange the entire compute stick. I have really fouled things up. I guess I can try to upgrade to win10 using removeable storage instead of internet like I should have in first place and hope that works.