1 Reply Latest reply on Jan 15, 2016 11:43 AM by allan_intel

    Can you only rebuild RAID 1 on a completely blank drive?

    rashton

      I've been dealing with RAID 1 for quite some time without issue, but recently had a problem where the RAID would not rebuild within Windows 7.  It would get to about 50% rebuild and then fail.  I could select the drive to rebuild again and the same thing would happen.  I was able to verify this problem on four identical models of brand new PCs (all from the same manufacturer).  At one point I took a PC with fully functioning RAID 1, went into the CTRL -I interface, reset Drive 1 to non-RAID, then went into rebuild - the system detected the drive as eligible for rebuilding, I selected it, the interface showed "REBUILDING" then went into Windows to let it rebuild.  It got to around 50% and then failed in the intel console.  I ended up reinstalling Windows 7, and now it works fine.  I even broke the RAID again and then let it rebuild to ensure the problem was solved.  This ended up being the solution for all 4 PCs (i.e. reinstalling Windows 7 with the RAID driver recommended by the manufacturer).  When I contacted the manufacturer to let them know about the issues their technical support claimed that you can only rebuild RAID on to a drive with no data.  I have since done additional testing that proved this false (by rebuilding on to drives that were loaded with data), but was hoping to get an official INTEL response.

       

      Thanks