1 Reply Latest reply on Jan 12, 2016 10:16 AM by mikec_intel

    nuc5i7RYH not booting, BIOS unsuccessful POSTS attempts problem.

    pawanvs

      Problem:

      NUC power button keeps on blinking

      It gave me BIOS Error saying BIOS has detected unsuccessful POST attempt(s). Possible causes include recent changes to BIOS Performance Options or recent hardware changes. Press Y to enter Setup or N to cancel and attempt..

       

      This is my 2nd replaced NUC.

      I installed windows 10, and worked for a day. Then I installed ubuntu 15.10 server & installed virtualbox with windows OS for testing. It worked for a day.

      Next day, when i tried booting up, it kept blinking.

       

      I was able to go to BIOS and do an update to latest BIOS 353. Then NUC could boot into ubuntu and I worked for a day. Today its the same problem, its not booting up.

      I think the problem is with ubuntu being installed on NUC.

       

      I am repenting of buying NuC5i7RYH :-(.

      Is there any solution like going back to old BIOS or something? I want to use ubuntu.