3 Replies Latest reply on Feb 23, 2016 2:01 PM by aleki_intel

    7260-ac installs properly, NOT a driver problem. Disappears after reboot.

    Mac12

      Hi All, very weird thing going on. I have a Yoga 2 Pro and upgrading from N to AC for obvious reasons. I have all the right drives, this is not the problem. When I take out my old card and put in the new one, I boot in to windows 10 and windows finds and installs 7260 AC adapter. I can use it and it is FAST. Just what I want. But on the next re-boot it disappears from the device manager while Bluetooth is still intact. I've reproduced this a few times. Any thoughts? I'm on the verge of giving up.

        • 1. Re: 7260-ac installs properly, NOT a driver problem. Disappears after reboot.
          aleki_intel

          Mac12,

           

          We understand you have changed the waireless adapters from N to AC, correct? If that is so, our first recommendation is for you to contact your compuuter manufacturer and check with them if they have any customized drivers that might resolve this issue. We also would like to inform you that Intel does not support integration which is when the original wireless adapter is replaced. Please check here for further information on this matter: Regulatory Information Regarding Hardware Installation or Upgrade for...

           

          On our best effort to help you, you can try the following:

          1.  Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

          2.  In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 7260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

          3.  Reboot the PC or scan for hardware changes, check device manager and if an older driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

          4. Reboot or scan for hardware changes, then uninstall and delete any older driver versions as you did for the Wireless adapter.

          5. Install the Intel® Wireless driver. During the first steps of PROSet/Wireless installation,  make sure to customize the installation and install all the 3 driver components.

          • 2. Re: 7260-ac installs properly, NOT a driver problem. Disappears after reboot.
            thechris10

            Hi,

             

            Just registered to add to the list of people with problems with the Lenovo Yoga 2 Pro / AC-7260 Dual Band combination.

             

            I bought the laptop, upgraded the card for dual band, and it worked great for a long time with Windows 8.1. Sometime after that and I believe with Windows 10, I started experiencing issues. While browsing randomly, the card will just stop working, show as limited connectivity, and then disappear entirely from the computer. Can't get it in Device Manager or Network Adapters or anything.

             

            I bought a replacement card that immediately experienced the same issues. Sometimes it will come back after a reboot, and sometimes it will not. It seemed like it was permanently gone one time, and stayed gone after a couple hardware re-installs (disconnect adapter, reconnect), but a couple Operating System re-installs brought it back.

             

            I've tried every driver I can find, with every set of steps I can find, and every combination of advanced settings for the card I can find. It disappears, without fail. I tried the disable fast startup trick that I thought fixed it, but it did not.

             

            It works great and is very fast when it works, but this is a giant pain in the ***. Bought the old Wireless-N model card that I'm hoping will fix the problem.

             

            If there's any advice left on how to get this working, I'm all ears.

            • 3. Re: 7260-ac installs properly, NOT a driver problem. Disappears after reboot.
              aleki_intel

              thechris10,

               

              It is important that you know that Intel does support integration which is when the original wireless adapter is replaced by another one. Check this link for further information on this matter: Regulatory Information Regarding Hardware Installation or Upgrade  Our recommendation at this point is for you to contact your computer manufacturer and see if they have any possible solution for this issue as they customize the adapter in order to be fully compatible with their system it was meant to be installed.