6 Replies Latest reply on Jan 18, 2016 9:42 AM by jonathan_intel

    Intel 535 SSD not seen by BIOS on a cold boot

    sterodo

      Hi, I have a problem with a newly installed Intel 535 SSD

       

      On a cold reboot the BIOS doesn't see the SSD disk until I unplug the SATA data cable & the power cable & plug them back in. Just unplugging the data cable & re-attaching it doesn't work, it has to be power cycled. After that, no problems, the machine sees the SSD & boots up.

      Drive toolbox doesn't report anything wrong, except, AE the unexpected power loss count is at 2

      I obviosley don't want to have to do this every time I want to boot my machine, and the connectors are rated at 250 mating cycles. So probably won't see the year out, if the drive doesn't break first.


      The PC has been installed with Windows 7 Which was a bare metal install from the DVD. All drivers have been installed from the motherboard DVD & updated to the latest versions. & Of course the 200+ Windows updates!


      I have also set the Windows power management to never power down the drive, as I have had a few BSOD's when the machine was coming out of sleep mode. This did solve that particular problem, but still, the disk wasn't coming out of a power down or sleep situation.


      The PC is switched off from the mains when not in use. As is everything else connected to it. Except network.

       

      Motherboard is a ASUS SabertoothZ97 mark2/USB3.1 with the lates BIOS installed

      Intel SSD is a 535 480GB with firmware version RG21

      SSD disk is plugged into SATA port 0

      Blu-Ray drive is plugged into SATA port 1 Which has always been detected.

       

      Any suggestions?

        • 1. Re: Intel 535 SSD not seen by BIOS on a cold boot
          jonathan_intel

          Hello sterodo,

           

          The Intel® SSD 535 Series includes new lower power technologies, like Devsleep, that make it a perfect match for Ultrabooks and low consumptions PC's.

           

          Some systems are not fully compatible with this technology, or may require additional actions to work with it.

           

          - Check the BIOS and disable power related technologies, like fast boot.

          - Check the Computer Manufacturer Support Websites and make sure you are using the most recent driver for your storage controller/chipset.

           

          If the issue persists, please Contact Support and engage your nearest Intel support center, a support agent will be able to provide further assistance regarding Devsleep and power saving.

          • 2. Re: Intel 535 SSD not seen by BIOS on a cold boot
            sterodo

            OK, Disabled everything in the BIOS relating to green power management & fast booting.

            I already had the most up-to date Windows drivers, BIOS & SSD Disk firmware installed, but re-installed them all anyway to make sure.

            Tried at least 4 different brands & types of SATA cables.


            No change, I still have to pull the power to get my system to recognize the drive in the BIOS & of course the unexpected power loss count is rising.


            I can't download Download Intel 530/535 SSD Series Firmware Update Tool 2.0.14 for OS Independent


            As the link has disappeared & most other download sites, seamed just to link to this now non existent link, on the Intel download site as well. This looks like a potential solution................

            However I did download the newer version 2.1.1 which just updates the firmware, or in my case confirmed it was up to date.


            Any further suggestions would be helpful, I have a large sledge hammer ready & waiting, which would relieve my anger & frustration with this drive, but I have the feeling its going back.



            • 3. Re: Intel 535 SSD not seen by BIOS on a cold boot
              jonathan_intel

              Hello sterodo,

               

              At this point, we advise you to Contact Support and engage a support agent. They will be able to provide further assistance about Intel® Firmware Update Tool and managing Devsleep in your SSD.

              • 4. Re: Intel 535 SSD not seen by BIOS on a cold boot
                sterodo

                Will be doing tomorrow morning.........

                • 5. Re: Intel 535 SSD not seen by BIOS on a cold boot
                  sterodo

                  Contacted support & got this reply:-

                   

                  Thank you for replying and providing the additional information.

                  According to the log files and since the SSD works fine once it has been power cycled, I would suggest contacting ASUS as the motherboard manufacturer.

                  I had a look in the manual for your motherboard from the ASUS website and in chapter 3 (3-52) page 120 of the manual, it talks about the 'Post Delay Time', if this is set too short, not all devices are being initiated during post, which would explain why the SSD is only recognized after it has been power cycled.

                  Therefore, please try changing this setting to a longer amount of time, and contact the board manufacturer.

                  We will be closing this case now, however should you have any further questions, please do not hesitate to reply to this email.

                   

                  Thank you for understanding.
                   

                  Best regards,

                   

                  L****

                  Intel Customer Support


                  I tried this, which didn't work. & Didn't expect it to really.......

                  So mailed back.


                  I wouldn't call this closed, as my disk isn't working yet! Or is this Intel's way of pushing the problem & potential product return, onto someone else?

                   

                  I will try your suggestions & get back to you.

                   

                  Got the reply back from Intel support:-


                  Thank you for replying.

                  Since the SSD is working fine, once it has been recognized, there is nothing wrong with the Intel® product. Which is why I suggested to contact ASUS.

                  Please let me know if changing the 'Post Delay Time' in the BIOS worked, however if it didn't, I would still suggest to contact ASUS, as you are using an ASUS motherboard.

                  Thank you for understanding.
                   

                  Best regards,

                   

                  L****

                  Intel Customer Support


                  So still open to suggestions as to getting my intel 535 SSD disk working!


                  • 6. Re: Intel 535 SSD not seen by BIOS on a cold boot
                    jonathan_intel

                    Hello Sterodo,

                     

                    Please check you private messages. We would like to confirm the actions attempted so far.