3 Replies Latest reply on Jan 13, 2016 9:06 AM by ivanu_intel

    cannot boot and cannot acces BIOS intel NUC5i7RYH

    ahmgwelling@yahoo.co.uk

      Lectori Salutum,

       

      I have/had linuxmint successfully installed on my intel NUC5i7RYH. I could access the BIOS without trouble holding the F2 key down, F10 boot menu etc. everything linuxmint included Graphics, Sound all worked perfectly.

      Until today...I wanted to startup my NUC and....nothing happend the blue light of the on/off button is glowing continuously and the NUC makes a lot of noise thats it.

       

      Hardware:

      • intel NUC5i7RYH
      • SAMSUNG 850 EVO 1 TB
      • SAMSUNG SSD 850 EVO M.2 250GB
      • Kingston - IMPACT SO-DIMM 16GB DDR3-1600 Kit
      • Profigold high-quality Mini Displayport 1.2 cable
      • Samsung U28E590D Monitor
      • logitech MX Anywhere wireless mouse
      • logitech wireless illuminated k800 keyboard


      Things I tried:

      1. Try booting my linuxmint bootable UEFI USB Flash Drive. This did not work, it even looks if the USB port does not work normally you will see a red light flashing on the USB Flash Drive. so maybe the BIOS is corrupt or does not boot correct.
      2. Did a new successful BIOS recovery upgrade. BIOS upgrade process was displayed on my monitor and ended successfully. Still could not acces BIOS or boot
      3. Removed jumper so that the system can go straight to the BIOS. Again nothing happend.
      4. Removed all hardware from NUC and started with one memory bank (the bottom one) still nothing
      5. Check my memory in my laptop...it is working...


      Can somebody help me with this? Or do I need to get a replacement I bought the NUC 4th januari 2016

      Best Regards,

      Antonius