3 Replies Latest reply on Jan 12, 2016 10:09 AM by EstebanC_Intel

    NUC5CPYH doesn't work with Sony Bravia 4K TV (KD-55X8509C)

    YuppiDu

      Hi,

       

      I just bought a new NUC5CPYH, then:


      - I updated the BIOS to 0048 (latest version).

      - I installed Ubuntu 14.04 on it.

      - I connected the NUC to an old TV via HDMI, and it worked perfectly

      - then I tried to connect the NUC (using the same HDMI cable I used in the previous step) to my new home TV, that is a Sony Bravia, 4K Android TV KD-55X8509C (tech specs here: Sony Support). No signal is sent from the NUC to the TV, via HDMI...

       

      Can you help me in some way?

      Thanks in advance,

      A.

        • 1. Re: NUC5CPYH doesn't work with Sony Bravia 4K TV (KD-55X8509C)
          c0op3r

          Most likely its cause Sony has not made anything worth a damn in 20 years.  Seriously just about everything they make anymore is trash.

           

          Did you call Sony Tech to see what they say?

          • 2. Re: NUC5CPYH doesn't work with Sony Bravia 4K TV (KD-55X8509C)
            Apachez

            Did you try to download latest Ubuntu (currently 15.10) and burn on a DVDR/DVD-RW and boot from that and see if you still get the same problem?

             

            My experience with linuxsupport, well ubuntusupport, and NUC is that its the Ubuntu version released after the NUC was released that fully works with all the internal devices of the NUC.

             

            Like the D54250WYK didnt fully work (that is without issues) until Ubuntu 15.04 was released (D54250WYK was in stores spring 2014).

             

            Other than that does your TV have the latest firmware installed and what is its settings regarding HDMI and such (dunno about your specific models but some TV's have various "linksync" (various propertiary stuff to use a single remote for all lets say sony devices) which you can disable to see if it works better and such)?

            • 3. Re: NUC5CPYH doesn't work with Sony Bravia 4K TV (KD-55X8509C)
              EstebanC_Intel

              Hello, YuppiDu:

               

              I was checking the manual of your TV, and a possible troubleshooting would be to check if you are using a cable with the specs they request.

               

              Cable recommended by Sony: use a HIGH SPEED HDMI cable that supports speeds of 18 Gbps.

               

              Also, the firmware update could help with this situation.

               

              I would like you to verify if the HDMI output from the NUC works with a different TV still, also if the HDMI cable used can be used with other devices in your TV.

               

              Related information found here: Help Guide

               

              I look forward to your outcome on this.

               

              Regards,

              Esteban C