1 Reply Latest reply on Jan 8, 2016 4:50 PM by EstebanC_Intel

    how do i disable scaling when displaying WQHD on my 4k screen?

    adante111

      I have a Phillips BDM4065 monitor (actually 2) which is a 4K (3840x2160) monitor which I sometimes want to run at lower resolutions without scaling. However, once I reach WQHD (2560x1440) resolution the options for 'center image' disappear. Why is this and is there a way to disable scaling?

       

       

      For example, the options for 1920x1200 resolution:

       

       

      http://imgur.com/JI0nk9M

       

       

      And options for 2560x1440:

       

       

      http://imgur.com/EVQDbNX

        • 1. Re: how do i disable scaling when displaying WQHD on my 4k screen?
          EstebanC_Intel

          Hello, adante111:

           

          Thank you for contacting the Intel® Communities.

           

          About the option of disabling the scaling options in the graphics panel, the option would be to select the default setting for this, which would be "Maintain Display Scaling".

           

          Depending on the resolution selected and the monitor, the different scaling options would be available or not. Basically this would depend on the resolution selected.

           

          The recommendation for this would be to install the latest graphics driver available.

           

          To get the the desired driver: look for your processor here: ARK | Your Source for Intel® Product Specifications

          Once found, go to graphics and look for the graphics engine present (Intel HD Graphics xxxx)

           

          After finding the graphics engine, access and look for it there Drivers & Software, select the correct OS and download the driver.

           

          I look forward to hearing from you and the outcome.

           

          Regards,

          Esteban C