1 Reply Latest reply on Jan 7, 2016 2:50 PM by Dan_Intel

    RS2WC080 . Linux: Fail from megasas_init_adapter_mfi


      MotherBoard : Gigabyte GA-Z97X-Gaming-7

      CPU : intel Core i5 4460 .

      ОС : Linux CentOS 7.2 x64 . kernel 3.10.0-327

      RAID : RS2WC080

      FW: 2.130.394-3028

      FW Package v. : 20.12.1-0168

      WebBIOS v. : 4.0-60-Rel


      Problem: The firmware is not initialized when Linux is starting and OS can not see the controller.


      dmesg | grep megaraid

      "Could get controller info Fail from megasas_init_adapter_mfi"


      The latest firmware has been downloaded from intel.


      I tried to run this RAID at P45, Z68, Z77 and Z170 MotherBoards - and the controller worked normally, even with standard linux drivers (kernel 3.10.0-327).


      When i run Windows 7 , i received an error message -  "Device cannot start (Code 10)"


      Question 1: Which component is not compatible with the RAID-controller? Problem within the CPU (core i5) or chipset (z97) ?


      Question 2: Can I install the firmware from the site Avago, for controller MegaRAID SAS 9240-8i ,  Version: 20.13.1-0240?

      MegaRAID SAS 9240-8i