7 Replies Latest reply on Jan 7, 2016 2:33 PM by DayDreaming

    Firmware updated, booted into ACHI, before resetting RAID0

    DayDreaming

      With windows 10 and Intel sata controller is there a way to fix an OS raid0 that initially booted into AHCI? PLEASE help very little of the data was backed up. I know this is raid/bios 101. optional rant explanation.

       

      RANT---------Was ignorant enough to use a 3ed party Driver updater. [Software called Driver talent, it's total garbage.] Without a warning visible or prompt my Bios was updated while "repairing" drivers for a simple usb device! Being unaware of the new Bios, the system tried to initially booted into AHCI destroying my OS drives RAID0. This is Raid/bios 101 am aware. 2.2 bios was great. 2.3 is pointless bloated, only adding "Change Internet Flash server." Does anyone actually flash bios from the internet... I'm furious Asrock even included this feature. -------


      Because of the silent bios update i miss the initial boot and the bios automatically set the UEFI back into AHCI (duh) instead of RAID0 my OS won't load now. Tried using a new bios chip to combat possible malware, but still no solution.

       

      The featured CTRL-I with intel chip sees both my RAID0 and RAID5, correctly named and bootable. ALL GREEN.

       

      Although in UEFI Bootable devices menu the OS RAID0 was replaced. Instead it incorrectly show's only one single 840pro not (840pro raid0) and the correctly named RAID5 (storage).

       

      BUILD-

      Asrock z77 foc,

      i7-2700k,

      32gig gskill

      gtx 770 sli

      watercooled in obsidian 800D

      win10 pro x64.

       

      Has ran fine for years with stable overclock of 4.5ghz.