1 2 Previous Next 20 Replies Latest reply on Feb 2, 2016 5:53 AM by ivanu_intel

    new system  I7 5930k and boot issues

    MikeRiosNUC

      I just built up a new system

       

      I7 5930k

      Water cooling ( Corsair H100i GTX)

      Gigabyte 970 G1 Gamer video card

      Asus x99 Pro USB 3.1 motherboard

      Corsair LPX 2666Mhz 32Gb DDR4 memory

      Samsung 850 EVO 1 Tb SSD drive

      Samsung 950 Pro 500 GB SSD drive

      Corsair RM 750w PSU

       

      That was my first version. I managed with a lot of trouble to get Win 7 Pro 64 bit installed.

      But it was never stable. All my browsers crashed, All my 2 games crashed, Any application would crash. The CPU was @ 3.7 Ghz and the memory @ 2666 Mhz. Not all updates would install, even windows 10 upgrade.

       

      Searching the net had me testing the memory. 48 hours and 8 passes, produced no errors.

      More research led me to believe it was the videocard. So I swapped out for a 960ti, still the same problems. Then I swapped to a new motherboard. And memory of 32 Gb but at 2133Mhz DDR4 to keep the CPU and memory to stock clock. Same issues. If anything now I can maybe boot into  Windows 7 safe mode, keeps hanging at class_pnp.sys. The windows boot manager no longer boots to the desktop, but BSOD with page fault error. A reinstall from either CD or USB hangs in the same spot and I get the BSOD page fault error, so I can't even repair or reinstall the OS. In safe mode ( when I can get in ) I manged to download the Intel Processor Diagnostic tool will not install in safe mode. Searching MS website for pagefault error points towards RAM or L2 memory.

       

      MSI x99S SLI

      Gygabyte 970 G1 Gamer

      Crucial 32Gb DDR4 2133

      Samsung 850 EVO 1 Tb SSD

      Samsung 950 Pro 500 GB SSD

      Corsair RM 750w PSU

       

      This is how the system stands now. One thing I did note was a Windows PE boots to the desktop, since it's 32 bit. Memtest works since it also 32 bit. In fact pretty much all rescue utilities boot since they are all 32 bit. I made a WinPE x64 boot, and sure enough it crashed ( BSOD ) in the same spot with the same error as a Win7 64 bit ( OEM ) install disk.

       

      My question - can the CPU be damaged to the point will it works ( somewhat ) in 32 bit environments, be it the OS or a Linux rescue based disc, where as in 64 bit environment it's crashes or locks up? I have ruled all other hardware except the CPU and PSU, and I do not think the PSU is under voltaging the CPU. Have you ever seen a issue like this?

        • 1. Re: new system  I7 5930k and boot issues

          Hello MikeRiosNUC,

           

          Please allow me to guess this situation (problem) might be caused by inappropriate memory configuration under UEFI/BIOS. Please refer to http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/X99-PRO_USB31/E10131_X99-PRO_USB_3-1_for_web_only.pdf, turn to page 3-19. Pay attention to DRAM Command Rate and so forth. I wish you good luck!

           

          Best Regards,

          Aaron Janagewen

          • 2. Re: new system  I7 5930k and boot issues
            ivanu_intel

            Hello MikeRiosNUC,

             

            Thank you for joining the Intel communities.

             

            Please try updating the motherboard BIOS, you can do it from the MSI website or ASUS website if you are using the ASUS motherboard.

             

            Do you have another hard drive that you can try or maybe another SATA cable that you can use?

             

            Also you can try removing every component in your system and then install one at time to see which one gives you the problem.

             

            Regards,

             

            Ivan

            • 3. Re: new system  I7 5930k and boot issues

              Just wait a minute! This system is working under the abnormal condition, especially for memory sub-system. Updating BIOS in this situation might halt the system permanently! I just suggest MikeRiosNUC to test this system with other memory modules, or contact ASUSTek before any operation towards changes of firmware.

              • 4. Re: new system  I7 5930k and boot issues
                MikeRiosNUC

                Janagewen -

                ivanu_intel -

                 

                Both motherboards have been updated to current BIOS, current build is the MSI. Swapped out the main drive for a SATA HDD to see if it was the SSD that messing things up. Same issues. booted to Linux Live CD with 32 bit and 64 bit, 64 bit hang or has issues, 32 bit is still somewhat buggy, but somewhat useable. Tried the UEFI with Intel IPDT on it, 64 bit version, it runs right up to the point of stopping after it find the intel NIC and loads a NIC for testing, there it hangs. MSI BIOS has no setting for DRAM Command Rate, all memory sub timings settings are auto, so am not not sure you mean by abnormnal condition. I did replace both sata  cables, from the MSI kit. I have tried pretty much everything. I checked the report from the breif IPDT session, it seems to pass all tests on the CPU, not sure how the L2 cache is tested, since the page_fault error as far as I have read, points to memory or L2 cache. BTW I tested the 2666Mhz memory modules with the ASUS board, and the 1333Mhz memory modules with the MSI ,and since the issue ( page_fault error ) repeats with both builds and both memory kits, that's why I am thinking it's the CPU mem controller or L2 Cache. Results below - ( speed step and turbo were turned of prior to running the test )

                 

                Intel(R) Processor Diagnostic Tool - version 3.1.64b.UEFI

                 

                Intel(R) Processor Diagnostic Tool Test Results:

                 

                Found --- Genuine Intel Processor ---

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                63 degrees C below maximum

                 

                Detected Brand String:

                Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz

                 

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                64 degrees C below maximum

                 

                --- Reading CPU Frequency ---

                Expected CPU Frequency is --> 3.50GHz

                Detecting CPU Frequency ...

                Detected CPU Frequency --> 3.5000

                 

                CPU Frequency Test Passed with Warning!!!

                The processor frequency could be affected by power management features. In

                order to ensure the processor frequency is not affected by a power management

                setting, enter BIOS, load defaults, and disable any 'Over-Clocking' or power

                management features that may affect processor frequency. Also, set any

                software applications which control power management features to default.

                 

                --- Reading Cache Size ---

                -Detected L1 Data Cache Size --> 4 x 32

                -Detected L1 Inst Cache Size --> 4 x 32

                -Detected L2 Cache Size --> 1024

                -Detected L3 Cache Size --> 15360

                Cache Size Test Passed!!!

                 

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                64 degrees C below maximum

                 

                --- CPU FEATURES DETECTION FOR ---

                --- MMX/SSE/SSE2/SSE3/SSSE3/SSE4.1/SSE4.2 ---

                (MMX) - Intel MMX Technology Supported --> Yes

                (SSE) - Streaming SIMD Extensions Supported --> Yes

                (SSE2) - Streaming SIMD Extensions 2 Supported --> Yes

                (SSE3) - Streaming SIMD Extensions 3 Supported --> Yes

                (SSSE3) - Supplemented SSE 3 Supported --> Yes

                (SSE4.1) - Streaming SIMD Extensions 4.1 Supported --> Yes

                (SSE4.2) - Streaming SIMD Extensions 4.2 Supported --> Yes

                MMX Test PASS...

                MMX Test Cycle Count = 100

                SSE1 Test PASS...

                SSE1 Test Cycle Count = 100

                SSE2 Test PASS...

                SSE2 Test Cycle Count = 100

                SSE3 Test PASS...

                SSE3 Test Cycle Count = 100

                SSSE3 Test Required.

                SSSE3 Test Cycle Count = 100

                SSE4.1 Test PASS...

                SSE4.1 Test Cycle Count = 100

                SSE4.2 Test PASS...

                SSE4.2 Test Cycle Count = 100

                --- MMX_SSE - capabilities check complete ---

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                64 degrees C below maximum

                 

                 

                --- Running Base Clock test ---

                 

                Expected Base Clock --> 100 MHz

                Detected Base Clock --> 100 MHz

                Tolerance accepted --> 7

                Base Clock test Pass ---

                 

                --- Running Floating Point test ---

                 

                MFLOPS CycleRun CycleVerified Error Time(sec)

                 

                14.4 1 1 0 1

                 

                403.2 29 29 0 2

                 

                403.2 57 57 0 3

                 

                417.6 86 86 0 4

                 

                403.2 114 114 0 5

                 

                403.2 142 142 0 6

                 

                403.2 170 170 0 7

                 

                417.6 199 199 0 8

                 

                403.2 227 227 0 9

                 

                403.2 255 255 0 10

                 

                403.2 283 283 0 11

                 

                403.2 311 311 0 12

                 

                Million Floating Points Per Second, MFLOPS --> 403.2

                Error --> 0

                Floating Point Test Pass---

                Test Pass with Relative Error of Zero---

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                64 degrees C below maximum

                 

                 

                --- Running Prime Number Generation Test ---

                 

                Ops Per Sec CycleRun CycleVerified Error Time(sec)

                 

                3322895 5 5 0 1

                 

                6645790 15 15 0 2

                 

                Operation Per Second --> 6645790

                Error --> 0

                Prime Number Generation Test Pass---

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                63 degrees C below maximum

                 

                --- IMC Test Disabled ---

                 

                --- Running IGD test ---

                 

                .Query 1..

                --- Querying for Intel(R) Integrated Graphics Device (IGD) ---

                ..Did not detect Intel(R) Integrated Graphics Device (IGD).

                ..This could be that the test platform is using a discrete graphics card.

                ..To test IGD, verify that there is an onboard video connector,

                ..shutdown the test platform, remove the graphics card, and

                ..move video cable from graphics card to onboard video connector

                ..Skipping Intel(R) Integrated Graphics Device Presence Test..

                 

                 

                --- Temperature Test ---

                Temperature Test Passed!!!

                64 degrees C below maximum

                • 5. Re: new system  I7 5930k and boot issues

                  Sorry, I am not good at MSI products, so I could not help you.

                  • 6. Re: new system  I7 5930k and boot issues
                    ivanu_intel

                    Hi MikeRiosNUC,

                     

                    I sent you a private message.

                     

                    Regards,

                     

                    Ivan

                    • 7. Re: new system  I7 5930k and boot issues

                      If you have some good ideas or solution, I just wish you post to the public, not only help this user but also everyone who has the similar problems/questions!

                      • 8. Re: new system  I7 5930k and boot issues
                        MikeRiosNUC

                        To all -

                         

                        I sent the computer to be looked at to see if the tech can figure out the problem. I 'll post updates so all can gain knowledge of what can go wrong in a new x99 build.

                        • 9. Re: new system  I7 5930k and boot issues

                          Great! Expectations to your good news! Thank you!

                          • 10. Re: new system  I7 5930k and boot issues
                            MikeRiosNUC

                            Just an update

                             

                            the computer place said is was the motherboard, so they  are going to swap it out. But I am not convinced until I get it back as they are just going to install Windows. I still have to install the browsers and my apps to see if I get the same errors as before. They told me they swapped out with another identical motherboard ( MSI x99 s SLI Krat Edition ) , but they were only to the part of the Windows partitioning the drive.

                            • 11. Re: new system  I7 5930k and boot issues
                              MikeRiosNUC

                              Update -

                               

                              got the computer back Friday, have spent most of Friday night and Saturday morning trying to get ANY OS installed ( Win7 preferred, but even Win 10 ). Win 10, well I managed to get to a crippled desktop, to the point where it goes into a reboot loop an sometimes ( depending on how I set the BIOS ) the infamous page fault error BSOD. As for Win7, via either USB ( via bootx64.efi added in sources folder ) or DVD, same page fault error, it will not make it to the set up screen. Mother was replaced with same unit ( MSI x99 s SLI Krate Edition ), so I am still not ruling out the issue of the CPU being the source of all my problems. Looks like it's going back, they want 100.00 to install Win7, Ill pay it if they suceed, but then I got to know what BIOS setting they did and exactly how they did if if not by DVD.

                              • 12. Re: new system  I7 5930k and boot issues

                                Do you mean the problem is coming back even if you have replaced the mobo with exactly the same model? In my guess (speculations), the problem might lie on processor and/or memory modules! That is quite often, when memory modules are working in unstable conditions! The possible unstable conditions are listed below:

                                 

                                1. Both the memory modules and processor (memory controller) are alright, but the memory modules are working in an unstable configuration.

                                    This is quite often especially when the SPD (or something similar) data is faked, or mis-recognised by firmware.

                                    The solution is that setting the parameters in SETUP/BIOS/UEFI correct manually!

                                 

                                2. Maybe something wrong (physically) with the memory controller (processor) and/or memory modules.

                                   Solution: replace the processor and/or memory modules.

                                 

                                3. Something wrong when the mobo was designed, the interrupts of some devices might halt (BSOD) the entire system.

                                    Solution:  1. Replace the mobo with some other kind.

                                                    2. Troubleshoot which device cased the entire system unstable, and disable it, and replace it with plugin card.

                                                    3. Waiting for the solution provided by the manufacturer of the mobo

                                 

                                You might also ask for help from the vendors/manufacturers of your mobo and memory modules, to hear what they say! I wish you good luck!

                                • 13. Re: new system  I7 5930k and boot issues
                                  GreeneMan

                                  Have you considered trying a different power supply unit? 750 watts is probably a minimum recommended spec. It's always good to have a larger one with more buffer room in the event the system draws more needed power for what ever reason. Also, the voltage output could be an issue if you have to much draw on one rail. I believe 85%+ certified PS units have multi rails probably 3-4 if not more.

                                   

                                  Aside from checking the recommended configuration specs for memory processor frequency and such. Power output is also a consideration that needs to be looked into. A  GTX 970 uses 170 watts. The 5930x uses about 130ish max load? So between all other devices you could be hitting the max power draw threshold?

                                  I was going to suggest checking the motherboard input memory spec since you have DDR4 2600mhz dimms, but after reading that you had set the memory configurations to auto, that shouldn't be the issue at hand. The BSOD that occurs, is there any chance of you screen shooting the error message?

                                  • 14. Re: new system  I7 5930k and boot issues
                                    langtu

                                    First, find the right memory which were tested by the OEM motherboard.  If it does not work, then most likely it is CPU.  for the BSOD, what error message do you see, it can help to pin point the issue too

                                    1 2 Previous Next