1 Reply Latest reply on Jan 4, 2016 3:58 PM by EstebanC_Intel

    NUC5i3RYH - No hdmi output to Pioneer VSX-520

    Wyatt_H

      Hello, My name is Wyatt and I'm having some trouble with my newly acquired NUC.

       

      The model number: NUC5i3RYH

      Ram: Crucial Memory 8GB DDR3 PC3 1.35V/204-pin

      SSD: Kingston 120GB SSD

      O/S: Windows 10 64bit

       

      Drivers Installed: AUD_Win7_8.1_10_6.0.1.7673, BT_Win10_32_17.1.1532.1814, Chipset_Win7_8_8.1_10_10.1.1.9, GFX_Win7_8.1_10_64_15.40.13.4331, ME_Win7_8.1_10.0.38.1036_1.5M, BIOS: RYBDWi35.86A.0352.EB.WINPE64


      The Problem: I can display output just fine to my Optoma HD66 projector utilizing a radioshack hdmi mini to hdmi adapter with a 1.4a hdmi cord when it is connected directly, but when I connect the NUC to my Pioneer VSX-520, the OSD says "searching" and the display will never show. I have also tried a Mini Display port to HDMI converter with no success when connected to the receiver.


      What I've Tried: The default bios, I updated to the latest BIOS, Display Drivers, Audio Drivers, Network Drivers, BT Drivers, and it hasn't changed anything. I have a mini hdmi to hdmi cable that has never worked with the NUC to the Receiver. I've tried switching the resolution prior to connecting the NUC to the receiver and that hasn't helped. I've treid changing the refresh rate while attached directly to the projector prior to passing it through the receiver. I've tried to disable t

      he "Profiles Automatic Triggers" in Preferences in the Graphics Control Panel.


      Resolutions I've tried: 1024 x 768, 1280 x 720, 1280 x 768, 1920 x 1080.

      Refresh Rates: 60p Hz, 59p Hz, 60i Hz, 50i Hz


      This is super frustrating and I'm considering returning the device and leaving a negative product review. Please help!