9 Replies Latest reply on Jan 13, 2016 2:22 PM by EstebanC_Intel

    USB3 driver says my D34010WYK does not meet system requirements

    claytonstan

      My system is D34010WYKH, 8GB RAM running win7x64. I gave up trying to reload a win7 system image (previously posted thread) and decided to rebuild my system from scratch. Am using win 7. Downloaded drivers on another PC, onto USB stick. Put stick into NUC and copied to "D" partition on the Intel SSD; no problems reading the USB stick.. Loaded chipset first - no issues. USB3 said system does not meet requirements. Proceeded to load Graphics, Audio and LAN with no issues.

       

      I checked and I had installed USB3 on my previous setup with no problems. I checked and the driver file is unchanged being dated 6-22-15.

       

      Something has changed about my setup but I am not a system expert. Looking in the BIOS I see several USB settings; am reluctant to just experiment in ignorance. Do not know if this is related to my not being able to reload Win7 produced system image using the MS procedure (FYI I get error 0x80070057 which has not been resolved by anyone on the web to my knowledge).

       

      Is there a simple set of instructions for BIOS settings concerning USB? As I said, I had previously not had any problems and the driver file seems to be unchanged since last June.

       

      Incidentally I would welcome further input on system image problem as just getting win7 to update takes several hours at least. On other systems I have used 3rd party software to do system imaging with no problems but for some reason it is getting harder; trying to download one that used to be great I found I was redirected to a site well known for putting in extra features. I am happy to buy software but do not want to buy malware.

       

      One last point; the readme file on USB3 install quoted chip-set requirements. I tried to check mine but could not find it in BIOS or in the Intel specs or on the intel website. I did find a 3rd party website that gave chip-set but I would trust and Intel document more.

        • 1. Re: USB3 driver says my D34010WYK does not meet system requirements
          EstebanC_Intel

          Hello, claytonstan:

           

          Thank you for the detailed explanation of your situation.

           

          I would like to advise you to install the chipset driver for this unit, also the Management Engine, just to make sure they are up to date.

           

          Here you can find some useful links: Download Intel® ME 9: Management Engine Driver (1.5M) for Intel® NUC

          Download Chipset: Intel® Chipset Device Software for Intel® NUC

          Download USB 3.0: Intel USB 3.0 Driver for Intel® NUC

           

          Regards,

          Esteban C

          • 2. Re: USB3 driver says my D34010WYK does not meet system requirements
            claytonstan

            Nope, that is not it.

            I installed IME without issue. I then tried USB3 installation again. Same problem "System does not meet minimum requirements".

             

            Lest you be tempted to say download the drivers again, let me restate:

            When I started this rebuild, I got the latest (as of a few days ago) drivers for EVERYTHING. I installed the chipset first then I tried the USB3 which did not install because of the message "System does not meet minimum requirements". I then went on to install LAN, Graphics and sound drivers without any issues. (I do not need IR driver so I left them out).

            I then checked the previous USB3 driver I had used which installed without issue. It was identical to the latest driver, i.e. the driver available now is the same as was available last June.

             

            Something has changed. I do not trust this system at this time. Any further thoughts would be welcome. The combination of NUC, win7 and my limited expertise is proving daunting and I have not so far done anything other than build/rebuild the system. My previous experience building systems based on Intel motherboards and XP resulted in systems that worked fine for some 2 decades.

            • 3. Re: USB3 driver says my D34010WYK does not meet system requirements
              flrockytop

              I feel your pain.  I have NUC 5i5ryk. for about 2 months. Loaded all the then current dirvers.    With w7/64 loaded.  Everything running just fine.  I bought a USB monitor to go along with the himi monitor.  and loved having both dispalys.  All worked for about a day then I lost my hdmi output.  Started trying things to get hdmi back to no avail.  Loaded the new hd graphic drivers for the 6000 video card.  Then I lost the usb monitor.  I have done the same as you.  I completley wiped the hard drive and did a clean install of Windows7/64.  Downloaded all the latest drivers(graphic, usb, audio,chipset, managment engine,etc) and bios from the intel site.  I have hdmi but still no usb monitor. The dispay link driver for the monitor is on a cd. I loaded it same as I did  before.  All indications are that all loaded. No error messages and the little pop up box for the display link software says the items loaded were a success.  Then when I plug in the usb monitor. it trys to finish the install I get a popup in the lower right of my main monitor that is very long but in essence says your driver for video are newer than the drivers for display link.  Go to display link web and look for new drive.  I do that and I get message that I have the latest driver.  So around and around we go.  I even tried loading W7 32bit.  Same result.   I think I'm ready to go with a dirrerent brand of bare bones CPU kit.  By the way I also have the D34010wyk.  The usb monitor works just fine on that unit.

              roger

              • 4. Re: USB3 driver says my D34010WYK does not meet system requirements
                claytonstan

                flrocktop, yep that's how I feel. Thought I had an answer in that the win7 updates 6 months ago are different to the updates I got a few days ago; however, when I always install the drivers BEFORE I do the win7 updates (you need LAN). So something is still different about then and now and I am out of ideas with a system that has an unknown configuration. USB does work except I was unable to use an external DVD/CD reader/writer. USB sticks work but my limited understanding is that most have a driver in the stick(?) and can work independently of the system(?). And of course mouse and keyboard work. Am reluctant to go to (the now somewhat abandoned?) win8? or win10 because I feel the idea of having a PC whose configuration is under my control is rapidly going away. I do not really want to work on systems which are merely parts of an Over Mind (Arthur Clarke). I feel we are definitely at Childhood's End when it comes to PCs. My desire is to keep a somewhat stand alone system going as long as possible. Of course that may mean checking out UNIX...

                • 5. Re: USB3 driver says my D34010WYK does not meet system requirements
                  EstebanC_Intel

                  Hello, claytonstan:

                   

                  Regarding the external DVD/CD reader/writer not working, have you tried checking the drivers from the manufacturer's website?

                   

                  Also, the recommendation with Windows 7* and USB 3.0 would be to install, Chipset, ME, Windows updates and then the last driver to be installed would be the USB 3.0

                   

                  I look forward to hearing from you and the outcome of this.

                   

                  Regards,

                  Esteban C

                  • 6. Re: USB3 driver says my D34010WYK does not meet system requirements
                    claytonstan

                    Nope that was not it.

                     

                    I get the same message. System does not meet minimum requirements. It cost me about 6 hours work (it takes HOURS to "just reload the system").

                     

                    Lets recap; essentially this is an out of the box NUC D34010WYKH, with 8GB RAM. All I am trying to do is install win7.1 Professional.

                    If the driver order was important, why does it not say so in the documentation for drivers?

                    I think I have shown that the driver order makes no difference indeed.

                     

                    Can we escalate this to someone else? If I cannot get past this all I have is an expensive brick as I will not trust it.

                    • 7. Re: USB3 driver says my D34010WYK does not meet system requirements
                      EstebanC_Intel

                      Hello, claytonstan:

                       

                      I would like to verify the following.

                       

                      At BIOS level, make sure you have USB legacy enabled, also set xHCI as auto or enabled.

                       

                      Additionally, if you are downloading the drivers from another PC, copy the driver before installing it in the hard drive of your NUC. (Check Warning in the download page of the driver).

                       

                      Regards,

                      Esteban C

                      • 8. Re: USB3 driver says my D34010WYK does not meet system requirements
                        claytonstan

                        Esteban: I am going to mark this correct answer.

                        However there is a caveat. The two characters "or" in your answer caused several hours work. When I enable xHCI, the mouse and keyboard do not work, Only when I set xHCI auto did everything work. So the setup is USB legacy checked, xHCI=auto. No other configurations on my system work. After that, USB3 installed without complaining. ALSO, I was able to restore a system image, a previous complaint. This requires booting from USB and then 'repairing' system by using a system image. This however caused another days work but this is a windows issue not Intel. I only mention it for general interest. My system is SSD partition into C:, D: and an internal hard drive E:. (There is also the mandatory system partition on the SSD). I did something screwey when setting up because the hard drive E; got some system files on it even though it had NEVER been used as a system disk. Whatever... windows said it was an active partition. Eventually I figured out I had to (off line) delete this partition and redo it it then remount it back in the NUC, make system image. Then I reimaged the system just to see if it went through OK.

                         

                        So now I believe I have everything under control even if I do not understand it completely. I will now avoid reading the blogs on the web where people are complaining that their system images are failing. Mine worked at least once.

                         

                        Thanks Esteban

                        • 9. Re: USB3 driver says my D34010WYK does not meet system requirements
                          EstebanC_Intel

                          Hello, claytonstan:

                           

                          I am glad to hear that you were able to encounter with the solution for your inquiries noted.

                           

                          If you require any further information or support, feel free to contact us back.

                           

                          Regards,

                          Esteban C