2 Replies Latest reply on Jan 1, 2016 9:08 AM by Natus

    Dual Brand Wireless-AC 3160 not working with wi-fi

    Natus

      Hello,

      So I recently bought new laptop (Lenovo Y50-70). I updated windows to 10. Now the problem is, that I can't use my wi-fi. It finds it, connects, but sometimes writes limited and sometimes just connected. There is no difference, because I can't use internet at all (browser, programs, etc.) When I connect LAN through ethernet cable from the same router everything is OK, everything is working. But not via wi-fi. I tried to reinstall drivers (in computer there were two versions, 17,15,05 and 18,11,08). I tried both of them, no difference. Then I downloaded new drivers from intel (version 18,21,02) and there were also no difference. What should I try now? I think it can be my router problem, because it's 2,4GHz only, but if I will change it to 5GHz one, will I be able to use other devices like phones? Thanks for reading and answering.
      By the way, my router is TP-LINK TL-WR841N .

      Looking forward to hearing anything that could help.

        • 1. Re: Dual Brand Wireless-AC 3160 not working with wi-fi
          aleki_intel

          Natus,

           

          Intel recommends that you contact your computuer manufacturer first in order to obtain the latest drivers provided by them that are designed for the type of system you have. You can find their contact information by clicking on this link: Computer Manufacturer Support Websites

           

          As a second option, you can try the following:

          1. Disable Bluetooth* if not necessary.

          2. Disable Power Saving Functions: Control Panel >> Hardware and Sound >> Power Option >> Set the High Performance and apply to default settings.

          3. Change Advanced Power Settings >> Wireless Adapter Settings >> Power Saving Mode and make sure both on battery and Plugged in are set to Maximum Performance.

          4. Access Device Manager >> Network Adapters >> Intel® Dual Band Wireless-AC 3160 >> right click on it and select Properties.

          5. Once you are there, select the Advanced tab and set the value of U-APSD support to Disabled.

          6. Change the value of Transmit Power to 5. Highest.

          7. Set the Preffered Band to 2.4GHz band.

          8. Set the Wireless Mode to 802.11a/b/g ( Choose the Wireless Mode according to the mode suppor of your router ).

          9. Set the HT Mode to HT Mode for 802.11n compatibility.

          10. Set the Channel Width for 2.4GHz to limited 20MHz.

          11. Set the value of Roaming Aggressiviness to Lowest.

          12. Set the value of Ad Hoc QoS Mode to WMM Disabled.

          13. Change the channel on the router to a less crowded router.

           

          Answering your question. If you set to 5GHz only, only devices with this capability will connect. You need to check if your current devices is capable to connect to 5GHz as well.

          Let us know if these steps helped you resolve the limited connectivity issue.

          • 2. Re: Dual Brand Wireless-AC 3160 not working with wi-fi
            Natus

            Thank you very much! I tried your all 13 steps, so now I don't really know which one worked. Maybe all of them. But now everything is working fine, so thank you very much Aleki