1 2 3 Previous Next 320 Replies Latest reply on Sep 6, 2016 2:22 PM by Alberto Rodriguez Branched to a new discussion.

    Does anyone have a NUC 6 (Skylake) which is working 100%?

    JohanAR2

      I'm getting a bit worried after having such severe errors myself, and reading about others here, so I'm wondering if anyone has a NUC 6 that is fully working as intended. If you have a system running without crashes, freezes or non-working components, please share the following information:

       

      • Your NUC model and for how long you've had it.
      • BIOS version, and if you have any settings different from the default.
      • Memory configuration: 1 or 2 sticks, size(s), manufacturer and model number.
      • Persistent storage (hard drive, SD card etc. you're running your OS from). Manufacturer, SSD/mechanical, size and model number.
      • Attached USB devices: Which ports are you using and any relevant information about the device(s).
      • Network connection: Ethernet or Wifi.
      • Operating system: Version, method of installation (from USB stick or other?), any drivers you had to install to fix previous errors.

       

      Thanks in advance.

        • 1. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
          Ptrck

          Mine lasted about two weeks before it completely died

           

          Corsair 2x8

          Samsung 950 pro

          Windows 10

           

          It was working perfectly up until its death. Need to figure out how to RMA the unit

          • 2. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
            sclaws

            Got a 6i3SYK from Macmall last week...it lasted two boots into BIOS, then would only startup with the fan running...no post, no video...just blue light and a solid drive light. I'm sending back to Macmall for a refund.

             

            Also Corsair 8GB x2, Samsung 950 Pro (Win 10 was intended).

            • 3. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
              Frosty81

              I have a NUC6i3syk that came in today from MacMall as well. I have installed windows 10 once on it and that worked fine, I have also attempted to install windows 7 on it for numerous hours and had countless hard power downs using the power button during my numerous failures (in the neighborhood of 30 reboots that way). I finally got 7 installed and running now. I will post back in a week or so and let you know if it is still working once I get it fully set up for its intended purpose.

               

              Edit #1 1305 12/31/2015 (added system info and problem #1).

               

              Sorry, I forgot to add my config.

              NUC6i3syk.

              1 Day

              1 Stick 8 GB Hyper X DDR4-2133 CL13 260 Pin Model# hx421s13ib/8 (Populated lower slot of memory)

              500GB Samsung SSD 850 EVO M.2 Model# mz-n5e500bw

              Mouse and Keyboard are a cheap ($15) crap combo from newegg for PC maintenance. CmStorm is the brand. After initial setup I removed the keyboard and mouse and only interact with the NUC over RDP.

              Was connected to a monitor over HDMI-DVI, but no longer has a monitor due to RDP.

              Ethernet Connection with Static IP

              Windows 7 Pro from USB3. Custom install files created to include USB3 drivers in the boot.wim and install.wim files to I had USB3 support during install and Username creation.

              Only other drivers besides the USB3 I have are the Intel LAN and Graphics. I am not running infrared, wifi, or bluetooth.

               

              Problem section that I will update as time goes on.

              #1. I have now fully updated the OS and I have only run into one problem so far. It went to sleep over night after it finished downloading updates and wouldn't wake from keyboard or mouse input. I had to hold the power button down for 5 seconds to kill it and then power it back on. However, it did state Windows Resuming when it powered back on instead of the usual boot process. This issue shouldn't be a problem anymore as I disabled sleep mode since this boxes role is a 24/7 machine.

               

              Edit #2 1530 1/22/2016

              It has now been nearly a month with the NUC running 24/7 and I have not had any issues with stability. I hope others give it another try as I think they may just have gotten lemons which happens.

              • 4. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                JohanAR2

                I'll add my setup:

                 

                NUC6I3SYH

                BIOS 0028, reset to default settings.

                1*4GB Corsair 15-15-15-36 ValueSelect DD4 SO-DIMM

                140GB Hitachi 2.5" mechanical HD

                Wired USB keyboard and mouse, think they're both USB 1 devices.

                Both ethernet and wifi work once I run an OS.

                Tried Fedora 23, Ubuntu 15.10, Xubuntu 15.10 and SteamOS.

                 

                Problems I've been having:

                * NUC6i3SYH Random freezes

                * Freeze with blue led on after shut down (Have to long-press power button to have it shut down before it can be started again). Think it's similar to this problem: Nuc6i3syh went to sleep and won't power on (windows10)

                * Network disconnected in BIOS, despite having cable plugged in.

                 

                Update: My system has been stable since changing RAM to HyperX. The problem with blue led freeze after shutdown seems to have been fixed with BIOS 0033.

                • 5. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                  brett_

                  I wish I had gotten that far. Just got my NUC6i3SYH yesterday. Installed a 250GB Samsung 850 Evo M.2 and 2 Kingston 8GB KVR21S15D8/8. Very first time I went into Visual BIOS setup it was really slow and choppy. Cursor would freeze and then jump across the screen. Keyboard input was almost unusable. Every input took forever. Tried updating to 0028 without any difference, Removed everything except one stick of RAM, tried another BIOS update and a BIOS recovery, and the Visual BIOS was still not working. Besides being choppy and sluggish, it would take forever to load. Then all of the sudden it started working fine, but it was short lived. I made some changes to the BIOS settings, F10, reboot, and now it just powers on, fan spins up to high, no display, powers down, and then cycles like this over and over. Sending it back to NewEgg for a new one. Hopefully that isn't a mistake. 

                  • 6. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                    JohanAR2

                    Hi Brett, it's the first time I'm reading about someone having these problems you're describing. If I'd guess I'd say either the CPU isn't properly attached to its cooler (i.e. it's overheating and being throttled) or that it is broken, as you suspect.

                     

                    I noticed though that you have Kingston Value RAM. There are some us who are experiencing problems with Corsair Value Select, i.e. another "value" memory stick. The ones that seem to work best is Kingston HyperX.

                    • 7. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                      brett_

                      I have something like 6 or 7 NUCs of various vintages around here (getting ready to sell 2 of them) and I've never experience that kind of behavior in the BIOS (or any other computer I've built since 1995 for that matter), so I suspect you are correct. I sent it back to NewEgg but they won't send out a replacement until they have received (and tested, I think) the defective one I sent back, which kind of sucks. I can't comment on the memory except that the NUC did not seem to have an issues with it, and I really doubt it was causing the BIOS issues. I appreciate the advice and I will keep it in mind once I finally get the replacement back. 

                      • 8. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                        EstebanC_Intel

                        Hello:

                         

                        I would like to thank you for bringing these situations to our hands.

                         

                        We will be reviewing them and certainly will release different revisions with fixes for the issues.

                         

                        Regards,

                        Esteban C

                        • 9. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                          ganboing

                          I have a NUC6i3SYK which has been working properly for about a week since I bought it.

                           

                          BIOS ver: Latest

                          Memory: Kingston HyperX HX421S13IB/8 (8G * 2)

                          SSD: Samsung 950 pro 256G

                          Network: Both Ethernet and Wifi

                          OS: Windows 10 x64 LTSB, Ubuntu 14.04 x64, Ubuntu 15.10 x64

                          Windows 10 and Ubuntu 15.10 are working properly.

                          Ubuntu 14.04 lacks the support for the Wifi chipest (intel 8260). Perhaps you can apt-get install a 4.2 kernel to fix the problem (Haven't tried).

                           

                          All OSes boot via UEFI. Haven't tried Legacy boot, which probably will not work on NVMe SSDs. You have to disable the Legacy boot in the visual BIOS to have Ethernet connected while in the visual BIOS.

                           

                          BTW, install the OSes via UEFI is much easier. Just extract the files from the ISO to a FAT partition on a USB device, then hold F10 at the Intel NUC boot logo and boot the installer.

                          • 10. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                            EstebanC_Intel

                            Hello:

                             

                            Thank you for the feedback provided regarding your experience with this unit.

                             

                            Regards,

                            Esteban C

                            • 11. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                              alialias3

                              Not myself, but a friend.

                              My friend bought yesterday the nuc 6i3syk, samsun M.2 256 and 2x 8Gb Kingston.

                              Tried install windows 7(not my version Esteban) after loading the keyboard and mouse did not function, no light of numberlock or etc., no mouse cursor. Tried an usb stick with windows 10. Everyting okay but when everything was load and the windows welcome screen appeared the keyboard and mouse did not function anymore. So we could not proceed with the installation without keyboard and mouse. We use the minidisplay port with adapter for VGA, the same as I used for my own NUC, Esteban. Looks like a windows driver problem. Now I feel ashamed I recommend the NUC. Now I am going to prepare a delicious tomorrow for him and his wife  to make good. I did not foud a solution. Sorry Esteban.

                              Alialias3

                              • 12. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                                Frosty81

                                I had the same issues with installing Windows 7 from USB. If you are technically savy, you can read through my post on the subject here on how to make Windows 7 work from a USB on the NUC. NUC6i3syk, can't install Win7 Pro or Win 7 Home Prem from USB Thumb Drive or USB External DVD Rom

                                • 13. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                                  EstebanC_Intel

                                  Hello, Frosty81:

                                   

                                  Thank you for routing your post to this thread related to USB and Windows 7*.

                                   

                                  alialias3 you could check the information provided by Frosty81 and share your experience with it.

                                   

                                  Regards,

                                  Esteban C

                                  • 14. Re: Does anyone have a NUC 6 (Skylake) which is working 100%?
                                    yuvadm

                                    Yes, I have a stable setup with the following configuration:

                                    • NUC6i5SYH
                                    • HyperX 16GB
                                    • Samsung 950 Pro

                                     

                                    The system is running Arch Linux (see https://wiki.archlinux.org/index.php/Intel_NUC) and is still on BIOS 0028, I started upgrading to 0033 but after an unsuccessful upgrade I gave up since I didn't want a brick.

                                     

                                    Besides the caveats described in the Arch wiki, the system is working and it stable.

                                    1 2 3 Previous Next