6 Replies Latest reply on Jan 6, 2016 7:05 PM by Cesar Badilla

    NUC6i3SYH - "F6 installation method" (Windows 7): RAID/AHCI driver doesn't work

    cybersparc

      Hello,

      i have tried to install Windows 7 Pro on a NUC6i3SYH.

      At the point, where the driver needs to be specified, because no storage device can't be find by the installer,

      i used out of the RAID - Rapid Storage Technology Driver for Intel® NUC6i[x]SY the zip-package

      "RST_f6floppy_Win7_8.1_10_64_14.6.0.1029.zip" with the files:

      The installer recognized about my opinion the right driver: those for the 6th chipset family generation.

      But after the green progress bar has passed a few times, the installer displayed still no mass storage device.

      I have tried also all other (not recommended) driver items out of the list, but with also no success.

       

      In the system is plugged as mass storage the SSD

      "256GB Samsung SM951-NVMe M.2 2280 PCIe 3.0 x4 32Gb/s MLC Toggle (MZVPV256HDGL-00000)"

      which is also displayed in the BIOS.

       

      I have tried both RAID- and AHCI-Mode in the BIOS.

      I have tried the BIOS with the delivered version 25 and with the updated new version 28.

       

      What can be wrong?

      Exists perhaps another driver (newer version)?

       

      Thanks for any hint in advance.

       

      Christian