9 Replies Latest reply on Mar 9, 2016 9:38 AM by EstebanC_Intel

    NUC6i3syk, can't install Win7 Pro or Win 7 Home Prem from USB Thumb Drive or USB External DVD Rom

    Frosty81

      When I get to the first screen where I am to choose Language, Time/Currency and Keyboard, I have no mouse or keyboard and cannot proceed. I have mouse and keyboard in Bios. I updated the Bios to 0028 I believe, whatever the newest one available on Intels site at the time of this posting. When I try to boot from the USB thumb drive I notice on the boot choice screen it is just listed as a USB drive. Where as the External DVD and a Windows 10 thumb drive both are listed as UEFI:USB ect. Windows 10 loads just fine. Any thoughts? I have Legacy and UEFI bootable checked in the Bios. I have also tried with UEFI boot unchecked, leaving only Legacy Boot checked.

       

      I have now also tried hooking up an optical drive to the internal sata port on the NUC to see if that worked any better. No luck. There just seems to be no USB support as soon as you hit the first installation page. I've tried the USB in the front and back. I'm guessing its the 3.0 that's hampering me at this point.

       

      Download Windows 7* USB 3.0 Creator Utility, I used that link to make a USB3 compatible boot drive. It worked like a charm and I had mouse and keyboard functionality. Now I can't install the OS to the M2 drive because its not supported or some nonsense. Sure worked fine for Win 10. SMH....

       

      Ok, so after I formatted the drive on the installation screen I selected New and it made a new partition but still had the error at the bottom of the screen. At this point I rebooted the machine and when I got back to the installation screen it let me select that drive without the error. The only other problem I ran into was there was no USB3 driver support once I got to the Username screen. Installing Windows 7 on the NUC5CPYH or NUC5PPYH (Braswell NUC)

      This link had the steps needed to modify the install.wim file to add the drivers for USB3 to them. Steps 13-15 were what I needed, but it was helpful to read all of them and get an idea of what was going on. Also, if you get some error 5 when doing step 14 I believe, you need to go into the files in the H7Switch folder and the USB3 folder, right click on each of them, select properties and on the first tab at the bottom is a button Unblock, select that and hit apply. Once you have done that for all of the files, try running that command again and it should go through ok. This info should help people install Windows 7 on devices with USB3 ports only. Hope it useful.

       

      Message was edited by: Jeremy Frost. Added most recent attempt to load Windows 7.