1 2 3 Previous Next 189 Replies Latest reply on Aug 3, 2016 1:50 AM by Vic_

    NUC6i3SYH Random freezes

    JohanAR2

      UPDATE: The problem went away when I replaced the RAM with Kingston HyperX.

      ------------------------------------------------------------

       

      Been trying to install some flavor of Linux on my new NUC all day but it keeps freezing randomly. Both mouse and keyboard stops working. Once it happened while I was in Intel Visual BIOS.

       

      NUC6i3SYH, 1 * 4GB Corsair in lower slot, wired keyboard and mouse, wired ethernet, HDMI to monitor.

       

      I managed to install Ubuntu 15.10 to an old Hitachi HD, but I removed it to eliminate it as a source for the problems. While I was booting off the HD I tried installing Steam and its downloader complained a couple of times about checksum errors before the whole computer froze as usual.

       

      I have reset the BIOS (F9).

       

      I can (usually) boot Ubuntu off a USB stick, but if I open Firefox and browse the web it freezes within a couple of minutes. The Ubuntu LiveUSB has an option to verify its files, and doing this tells me that some files are corrupted. However, if I run the exact same test on my PC it says all files are ok. I've tried two USB sticks, one USB 2 and one USB 3, with the same result.

       

      MemTest86 has currently been running for more than 1 hour without any errors.

       

      Possibly unrelated error:

      Visual BIOS always says network disconnected, even though I have cable connected (leds are on, and it works if I run an OS) and disabled legacy boot.

        • 1. Re: NUC6i3SYH Random freezes
          Ptrck

          I dont have the corrupted file issue or the visual bios network disconnected issue. Maybe try a different USB stick/Ethernet cable?

           

          The issues I do have under Linux

          Unable to boot uefi off nvme

          Corrupted audio

          • 2. Re: NUC6i3SYH Random freezes
            Ptrck

            Oh also make sure you are running the latest bios. I think mine shipped with 24 while 28 is available

            • 3. Re: NUC6i3SYH Random freezes
              JohanAR2

              Thanks for replying. I get the freezes even with the network cable disconnected (just trying to boot a live usb and use it).

               

              I have 2 different USB sticks, and I've also tried booting from an SD-card but they all claim that the disk (i.e. the stick or card I'm booting from) has corrupted files.

               

              IMHO everything indicates that this ought to be a case of bad RAM, except that memtest86 is the only thing that works as it's supposed to.

               

              Upgraded to 0028 but no difference I'm afraid.

              • 4. Re: NUC6i3SYH Random freezes
                joppie17

                Sounds awfully familiar to my problems with the same unit and also a stick of 8gb Corsair memory. Tried installing Windows 10 and Ubuntu but get strange corruption errors during both installation phases. It all points to memory issues but when running Memtest86+ and Windows Memory Diagnostics no memory errors show up. Also tried all the options you mentioned (including bios update to 28) and reseated the memory in different memory slots and tried installing from several flash drives. Until now to no avail and at the moment I have a non working unit.

                 

                Somehow get the feeling both installers aren't to happy with the usb3.0 ports and installing from them. Can't quite put the finger on what's causing the issues.

                • 5. Re: NUC6i3SYH Random freezes
                  JohanAR2

                  I managed to install Fedora 23 today, after the install USB verified its files without detecting errors, but it produced some weird corruption-type faults and then froze when I tried to update packages from the network. I wonder if it's possible to down-clock the CPU and/or RAM in case one of those is the cause of instabilities.

                   

                  If no solution turns up within the next couple of days I'm going to RMA this unit because I've already spent way too much time trying to get this working. Very surprised that a company like Intel would release a product which has so many problems for so many people.

                  • 6. Re: NUC6i3SYH Random freezes
                    Ptrck

                    I don't suppose you have a link to the RMA process. While I didn't have the corruption issue. Mine died yesterday and now refuses to boot. Won't even post (no display on HDMI or edp and keyboard (caps lock) is unresponsive.

                    • 7. Re: NUC6i3SYH Random freezes
                      JohanAR2

                      I'm thinking about returning it to the store where I bought it in that case.

                      • 8. Re: NUC6i3SYH Random freezes
                        joppie17

                        Still haven't been able to install an OS on my NUC. A very frustrating experience to say the least. Would like to try and see if changing the memory from my current Corsair Value select stick to a different brand would change things, but it's not as if DDR Sodimm are readily available and I hate going through the hoops for an RMA with a properly functioning piece of hardware.

                        • 9. Re: NUC6i3SYH Random freezes
                          JohanAR2

                          I also got Corsair ValueSelect RAM because it was the only type of DD4 SODIMM anyone was selling in my city. Unfortunately I had to buy the NUC6 and SO-DIMM in different stores which will make the RMA more difficult, and I'll probably have trouble returning the RAM since nothing comes up during memtest86 even if I return the NUC to the other store.

                           

                          It would indeed be interesting to try with different RAM but as you say they aren't very easy to come buy, and I'd rather not waste money on more things that will be useless to me if I return the NUC.

                          • 10. Re: NUC6i3SYH Random freezes
                            joppie17

                            Would love to hear what people's experiences are when using different brands like for instance Kingston HyperX impact. Or if there really is an incompatibility with the Corsair Value Select DDR4 Sodimm ram it can be fixed with a bios update. At least an acknowledgement from Intel about the compatible ram would be nice. Unfortunately I can only find compatibility lists for older models.

                            • 11. Re: NUC6i3SYH Random freezes
                              JohanAR2

                              Since it's you, me and two more people in my other thread who are using Corsair memory I opened a support ticket (6721176) with them asking for advice. Perhaps it's just a coincidence since it seems a little difficult acquiring any other type of DDR4 SODIMM but I thought it might be worth a try. It would be really reassuring if some Intel staff acknowledged our problems. Looks like they've been answering other threads so they can't all be on holiday vacations.

                              • 12. Re: NUC6i3SYH Random freezes
                                joppie17

                                Very interested to learn about your experiences with Corsair support. Hope to hear something from Intel or them. At the moment I've paid more than 300 euro's for a paper weight and it looks like a simple solution isn't expected and we'll have to wait for a new bios or RMA the ram to Corsair.

                                • 13. Re: NUC6i3SYH Random freezes
                                  ivanu_intel

                                  Hi all,

                                   

                                  Thank you for joining the Intel communities.

                                   

                                  When you get the checksum errors do you get any other message or that message is all you get?

                                   

                                  Checksum errors could be related to the battery issues or a BIOS problem.

                                   

                                  Try doing a BIOS recovery to the same version 0028 and then try again to see if your system works better.

                                   

                                  Once you do the BIOS update place the jumper back on and turn on the system, then access the BIOS and press F9 to set the system to defaults and see if your system does not freeze anymore.

                                   

                                  Regards,

                                   

                                   

                                  Ivan

                                  • 14. Re: NUC6i3SYH Random freezes
                                    joppie17

                                    Just tried a complete bios recovery but unfortunately there still are memory problems. During the Windows installation phase I get memory in non paged area, memory management blue screens. When trying to install Ubuntu the process hangs during the installation phase when the copying of files should start. And when I check the installation log all I get are page fault errors. Again when I check the memory using memtest and Windows Memory diagnostics I get no errors. Only during installation.

                                    1 2 3 Previous Next