2 Replies Latest reply on Jan 2, 2016 5:06 AM by ferenc.veres

    Intel S1200BTL serverboard error


      Hi everybody!


      My problem is very strange. Please help me with any idea.


      I think so the problem is with our serverboard/motherboard Intel S1200BTL.


      So the server is working and working, but sometimes it goes to not working.

      The display off, the mouse off, the server is power on but it do not reply. No beep or anyone error.

      But the Intel BMC is working, and I can restart the server. It is very strange.

      Log of BMC and the log of Windows shows nothing. Only interrupted on the stoppage.

      After restart, everything is normal. No overheat, no voltage problem.


      We tried it with another power supply but it was not helped.

      The HDDs tempretaure about 37 Celsius. Processor and others ok. HDDs are working without errors.


      I tried update all softwares. Intel BIOS is up to date, Windows Server 2012 is up to date, drivers ok. Updated the raid drivers.


      The hardware:

      Motherboard           Intel Beartooth Pass LC S1200BTL

      CPU                     QuadCore Intel Xeon E3-1230 v2, 3566 MHz (37 x 96)

      RAM                     2X Kingston 9965525-116.A00LF 8 GB DDR3-1600 ECC DDR3

      Videocard              Matrox G200e (Emulex) WDDM 1.2  (32 MB)

      Raid controller       DELL PERC H310 RAID

      HDDs                   WDC WD20EARX-00PASB0 (1863 GB)

                                  WDC WD15EARS-00Z5B1 (1397 GB)

                                  WDC WD1003FBYZ-0

                                  WDC WD1003FBYX-0

                                  WDC WD10EFRX-68F

                                  WDC WD10EFRX-68F

      Anyone met similar problem ?


      Anyone help to me ? Should we change other motherboard ?


      Thank you any reply.