0 Replies Latest reply on Dec 28, 2015 4:54 PM by zeqzy

    opencl 2.0 support added to iris 5100

    zeqzy

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue AND 'does it fail every single time, or only sometimes?' If you can offer a % rate please do.

      after updating to driver version 20.19.15.4352 applications (including the Intel® Iris™ Graphics Control Panel) have started to detect the iris 5100 as an openCL 2.0 device. applications that require openCL 2.0 have being working with this new driver.upgrade.PNG

      Hardware (HW)

      Brand and Model of the system.

      HP Pavilion 15 Notebook PC

      Hybrid or switchable graphics system? ie Does it have AMD or NV graphics too?

      no

      Make and model of any Displays that are used to see the issue (see note2 below).

      LFP = Local Flat Panel (Laptop panel)

      EFP = External Flat Panel (Monitor you plug in)

      LFP 1366 x 768 (32 bit) (60Hz) SDC4951

      How much memory [RAM] in the system (see note2 below).

      8192MB RAM

      Provide any other hardware needed to replicate the issue.

      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      n/a

      Hardware Stepping (see note1 below).

      PCI\VEN_8086&DEV_0A2E&SUBSYS_227E103C&REV_09

      PCI\VEN_8086&DEV_0A2E&SUBSYS_227E103C

      PCI\VEN_8086&DEV_0A2E&CC_030000

      PCI\VEN_8086&DEV_0A2E&CC_0300

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 Education 64-bit (10.0, Build 10240) (10240.th1.150729-1800)

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      n/a

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      20.19.15.4352

      SW/Apps version used to replicate the issue.Intel® Iris™ Graphics Control Panel

      Configurations

      Single display, clone, or extended (see note2 below).

      Single

      Display resolution & refresh rate setting of each display (see note2 below).

      1366 x 768 (32 bit) (60Hz

      AC or DC mode, i.e. is power cable plugged in or not?

      AC

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.

      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

       

       

       

       

       

       

       

      1. open Intel® Iris™ Graphics Control Panel
      2. select options and settings
      3. select information center