1 Reply Latest reply on Dec 30, 2015 9:13 AM by mikec_intel

    ASUS ROG G750JZ impossible to set up Smart Response Technology

    KennyGeens

      Hi all,

       

      i'm currently at the point on which i have no idea what else i can try. Here goes:

       

      System:

      Asus ROG G750JZ

      HDD: HGST HTS721075A9E630

      SSD: Samsung EVO 850 500 GB

      OS: Win 10 Home 64 bit

      RST: 14.8.0.1042

      CHIPSET: Intel 8 series/C220 Series SMBus Controller (according to the assus specs on the website this should be the Intel® HM87 Express Chipset)

       

      I've done a clean install on the HDD with EFI/GPT enabled. I've tried it with and without the SDD connected to the controller during installation of the OS and i've also tried creating some empty space on the HDD drive so there is unallocated space.

       

      as far as i can see there are no other intel RST options in the EUFI than creating a raid volume. When enabeling the compatibility mode on startup i can access the intel RST menu but i can only select to create a raid volume or exit. My EUFI sata mode is set to raid prior to installing the OS.

       

       

      What do i miss?

       

      Kind regards,

       

      Kenny