1 Reply Latest reply on Dec 29, 2015 1:20 PM by EstebanC_Intel

    have dell inspiron with 1st generation intel graphics and says does not meet minimum requirements to install the software

    jerbear

      have dell inspiron with 1st generation intel graphics driver and says does not meet minimum requirements for the installing the soft wear for minecraft