4 Replies Latest reply on Dec 29, 2015 1:28 PM by gelund

    Intel Management Engine Interface driver error

    gelund

      Intel(R) Management Engine Interface version 11.0.0.1157 driver displays Error code 10, on my ASUS Sabertooth X79 board with i7-4930K CPU, NVIDIA Quadro K2000 driver version 10.18.13.5382, running Windows 10.0.10586.

       

      • I am running the latest bios version and chipset drivers available from ASUS for the Sabertooth board
      • Installed MEI version 11.0.0.1155 supplied by ASUS, and also tried older versions of the driver
      • Tried swapping DDR3 modules, as well as booting with a single module
      • Tried Windows 10 Hardware troubleshooter
      • Tried rolling back bios to older versions, as well as pulling the CMOS battery to ensure settings are reset
      • Tried running Windows 10 Reset this PC, keeping settings but doing a clean install of the OS.
      • Worked with OEM support to try to resolve.  They were unsuccessful.

       

      Does this imply that the motherboard or processor is defective?

      What are the implications of running the machine with the device failure?

      Any other suggestions for resolution?

       

      Additional error details:

      Intel(R) Management Engine Interface driver has failed to perform handshake with the Firmware (FWSTS0: 0x00000401, FWSTS1: 0x000A0000).

      Location: PCI bus 0, device 22, function 0

      Device status: This device cannot start. (Code 10), STATUS_DEVICE_POWER_FAILURE