5 Replies Latest reply on Jan 4, 2016 8:48 PM by Cesar Badilla

    NUC5i3RYH does not boot from internal drive

    wizardofoz

      Hi,

       

      I got a NUC5i3RYH with 16GB DDR3 Ram and an Samsung EVO 850 SSD Drive with M.2 port.

      Unfortunately it does not boot from the internal drive ...

      I tried the following steps:

      - Boot Linux Mint 17.3 from an USB stick ( copied .iso file to it with dd ) 

      -> only legacy boot is possible, I was not able to get the stick booted with uefi ...???

      - Install Linux Mint on SSD drive ( /dev/sda )

      - Reboot

      -> No boot drive found

      In the BIOS only the USB stick is shown as bootable device

       

      I tried also:

      - update BIOS to newest version (.352)

      - Install a  harddisk in the 2.5 inch bay and install Linux Mint on this drive -> also does not boot

       

      Resume: Both devices are recognised by the BIOS ( the are listed in the SATA section) but no internal drive does show up in the BIOS as bootable device

      Any Idea?

       

      Thanks in advance for your help

      Helmut