1 2 3 4 Previous Next 45 Replies Latest reply on May 11, 2016 2:13 PM by EstebanC_Intel

    Windows 10 clean install hangs on "Getting files ready..."

    eugenenovikov

      Product Code: BOXSTCK1A32WFCL

      s/n: GEFC531008SQ

       

      Had Win 10 on it when purchased. Worked fine until decided to upgrade itself to a newer version of Windows 10 over the air. After that remained bootable but stopped responded on anything after fully loaded on first mouse click, would just hang on any action through the UI, though mouse was remaining movable. Restoration to Win 8.1 from BIOS menu didn't wok - no restore point found. Factory reset didn't work either - problem detected, won't go any further that that. Compiled a new USB flash with Windows 10 with MS MediaCreationTool.exe, attempted fresh install with internal drive fully wiped - no luck, it loads setup which would stop at an arbitrary point from 3% to 95% saying "Getting files ready for installation..." and never progress after. Removing USB media at this point triggers no reaction.

       

      What I tried:

       

      1. Another flash stick

      2. Use Win 10 rev.1511 ISO file downloaded from Microsoft with Rufus 2.5 and different Rufus options

      3. Re-partition the internal flash drive (actually the install does it automatically - splits the clean single space into 4 partitions, one main and 3 service)

      4. Fully re-format the flash stick to make sure it is fully functional

      5. Used power stabilizer to make sure no power surge would hurt the power to the stick

       

      One sure observation I made was that the percentage at which it stopped depends on how the installation was supplied to the USB flash drive. It would be 3% for the setup made with MediaCreationTool.exe, 95% for Rufus with "MBR partition scheme for BIOS and UEFI" and 64% with "MBR partition scheme for UEFI" options selected in Rufus.

       

      Ubuntu 14.04.3 LTS installs just fine. From the same stick.

       

      I'm in Ukraine so sending the unit to Intel is not an option. But the stick cannot be "windowized" and it's a problem for me.

        • 1. Re: Windows 10 clean install hangs on "Getting files ready..."
          Etikka

          I have the same exact problem.

           

          I've tried multiple different ways to install Win 10 with the same results.

          - First upgrade resulted with a windows which hangs on first UI interaction.

          - Otherwise it has hung during "getting files ready for installation".

          • 2. Re: Windows 10 clean install hangs on "Getting files ready..."
            Tikkebo

            I had the same issue, though I started with a 8.1 install first that worked perfectly.

            Upgraded to windows 10, but desktop froze after a few minutes. F8 option to revert to windows 8.1 was broken and I don`t know if Win 10 upgrade broke it or if it never worked in the first place. Managed to get win 10 activated, so I could do a clean install without serial.

             

            I tried to install windows 10 with several USB sticks, some created by MS mediacreationtool.exe and others via Rufus. Balanced power option in bios, with usb stick, keyboard and mouse connected to a non-powered 4-port USB hub. All resulted in a hang on "Getting files ready". Under a backtracing, I found out that Rufus reverts settings after I load the .ISO image, so I created another USB stick, this time I loaded the .ISO first, then used the GPT partition scheme, fat32 as filesystem and cluster size at default. Install went through without a problem. A bit slow on some portions of "getting files ready", but fast after that.

             

            The freeze issue is most likely caused by write cache on the internal eMMC storage according to another thread here, so I have deactivated that now that I have windows 10 up and running.

            • 3. Re: Windows 10 clean install hangs on "Getting files ready..."
              P_Melas

              It seems that this has been a continuous and, so-called, universal problem with the STCK1A32WFCL Sticks. Mine was purchased about a month ago (specifically, on November 26) but after a few unsuccesful trials to install the update 1511 (Windows 10 version 10586), I communicated with Intel, they opened a Support Service Ticket and they advised me to return the Stick and replace it with a new, sealed one.

               

              I followed their advice and when I received the new Stick, the problem was simply repeated and the installation failed again.

               

              So far, I have not been able to install the update 1511, although it is there, waiting to be downloaded and installed. As the previous members have written, I have also tried several alternative ways to install it, but the process freezes in between, usually at about 75% or 77%. However, during my last trial, it freezed at 33%.

               

              Right now, I have downloaded the ISO of the new version, burned on a Dual Layer DVD+R disc, containing both Windows 10 options, the 32-bit one and the 64-bit one. All my previous trials were done, by using, either the classical "download" way, or an external USB stick, on which there was the ISO of the new version. I am thinking to try to install it again, by using an external USB DVD drive and the DVD disc with the ISO file this time, perhaps by doing a clean installation, but again I am not sure if I can do it and I am not sure if it succeeds or fails.

               

              However, before trying, I need an important information: I' ve noticed in the Stick BIOS that in one of its pages there are two options for the Internal UEFI Shell. One is the "Disabled" option and the other is the "Enabled". The default is the "Disabled". Please, observe the following picture:

              DSC_0135_1.jpg

              I am not sure which is the right one, regardless if the default is the "Disabled" option.

               

              Can someone give an advice, which option to use?

              Thanks in advance.

              • 4. Re: Windows 10 clean install hangs on "Getting files ready..."
                Tikkebo

                Internal UEFI shell should be disabled.

                • 5. Re: Windows 10 clean install hangs on "Getting files ready..."
                  eugenenovikov

                  My device had it disabled and still has

                  • 6. Re: Windows 10 clean install hangs on "Getting files ready..."
                    Etikka

                    Ok I got my win10 working.

                     

                    Here are the steps which I took, but I don't know if they had anything to do with the success.

                    - Updated latest bios

                    - Downloaded drivers from Intel and unzipped them to the win10 installation stick made with the media creation tool.

                    - Booted via the win10 stick

                    - Formatted the data partition. I still have the 2 system partitions present.

                    - Loaded the relevant (and probably several extra) drivers which I unzipped to the usb stick while in the partition selection view.

                    - Left the stick to install and went to sleep. (important step to cool your nerves)

                    - When I came back the screen was blank and unresponsive. I booted the stick and it began the welcome process in windows.

                    - I connected to wlan during the welcome process.

                     

                    It was smooth sailing from there.

                    1 of 1 people found this helpful
                    • 7. Re: Windows 10 clean install hangs on "Getting files ready..."
                      J400uk

                      I've been battling with this same problem for the past couple of days. My device is now currently useless since I've formatted the drive

                       

                      Seems no matter what combination of USB hub, memory stick and ISO creation tool I try it consistently gets stuck at around 9%

                       

                      Very poor show from Intel here and this is much more complicated than it should be, installing Windows is usually much more straightforward

                      • 8. Re: Windows 10 clean install hangs on "Getting files ready..."
                        mojda

                        Thank you Etikka, really very thanks. I have to thank you for guidance and advice. I had the same problem as at the beginning of this discussion. With your Instructions, I repaired everything. And I did not have to go to sleep, it was pretty fast.

                        • 9. Re: Windows 10 clean install hangs on "Getting files ready..."
                          eugenenovikov

                          Ettika, you made my day (well it was 3am but...). When I followed your instructions (installing the drivers one by one was a rather tough part but I'd gone through that) it was the first time I passed beyond the "Getting filer ready..." crap. Good job, thanks!

                          • 10. Re: Windows 10 clean install hangs on "Getting files ready..."
                            Cesar Badilla

                            HelloJ400uk

                             

                            Please follow Etikka's instructions.

                             

                            If the issue persists please Contact Support

                             

                            Regards,

                            Caesar B_Intel.

                            • 11. Re: Windows 10 clean install hangs on "Getting files ready..."
                              TD83

                              Etikka could you please specifi which drivers you install please? I tried your method and still ended on 9% "Getting files ready..."

                               

                              I downloaded drivers directly from Intell support for Windows 10 32bit support.

                               

                              thank you

                              • 12. Re: Windows 10 clean install hangs on "Getting files ready..."
                                Etikka

                                I downloaded the win10 32-bit drivers from https://downloadcenter.intel.com/product/86612/Intel-Compute-Stick-STCK1A32WFC

                                I installed wireless, bluetooth and most of the soc package drivers. It's a bit of a chore installing them one by one, but it doesn't take too long.

                                • 13. Re: Windows 10 clean install hangs on "Getting files ready..."
                                  gegils

                                  I had the excact same problem the installer hanging in 17%

                                  Your solution worked perfectly for me ... even though I deleted all the Current partitions from the emmc drive..

                                  I just Updated the bios and I did also install the SOC-drivers (except Audio) and the Wireless driver.

                                  thank you.

                                  Gudm.

                                  • 14. Re: Windows 10 clean install hangs on "Getting files ready..."
                                    TD83

                                    Well I must say "No luck there"

                                    BIOS "v31" ... checked

                                    Complete wipe of emmc drive ... checked

                                    install drivers during windows clean install ... checked (all SOC, wireless) ... checked

                                     

                                    still stuck on 3% or 9% during Getting filles

                                    1 2 3 4 Previous Next