1 Reply Latest reply on Dec 28, 2015 3:02 PM by Dan_Intel

    S5000PSL Server Board No video


      I currently have a S5000psl with two Xeon X5460 and 8 gb of ddr2 ram, I already checked the compatibility of the cpus with my motherboard and the compatibility of the ram with the motherboard as well. I've tried both with and without a graphics card, Ive tried taking out one stick of ram, running on 1 cpu, and still no video i do realize however that this board is said to work with my cpus with the newest bios update and i have no idea which bios version is on this board right now and have no idea how i am going to flash the bios without the video signal. I have also tried clearing the cmos, For my cpu power i am using a single 8 pin connector and the power supply is a 750w EVGA power supply so its more than enough power. The system starts with no video keeps running and then i see the solid amber led after about 35 seconds i would say, And im not getting any beeps with the ram out so i take it the onboard speaker is gone or the motherboard in total is gone.