2 Replies Latest reply on Dec 22, 2015 2:04 PM by Ash91

    Problem installing Ubilinux in Intel edison

    Ash91

      Hi,

       

      I followed the Loading Debian (Ubilinux) on the Edison - learn.sparkfun.com tutorial and I went through the flashall.sh script. After it finished I noticed the Edison rebooted a couple of times, and after about 10 minutes it prompted that the flash is success. But when I try to boot using putty from windows and "sudo /dev/ttyACM0 115200" cmd from linux i get a blank screen and i dont see any response when I press enter repeatedly. Any help would be much appreciated. Thanks

       

      Here are the last lines of the boot sequence:

       

      Using U-Boot target: edison-blankcdc

      Now waiting for dfu device 8087:0a99

      Please plug and reboot the board

      Flashing IFWI

      ##################################################] finished!

      ##################################################] finished!

      Flashing U-Boot

      ##################################################] finished!

      Flashing U-Boot Environment

      ##################################################] finished!

      Flashing U-Boot Environment Backup

      ##################################################] finished!

      Rebooting to apply partition changes

      Now waiting for dfu device 8087:0a99

      Flashing boot partition (kernel)

      ##################################################] finished!

      Flashing rootfs, (it can take up to 10 minutes... Please be patient)

      ##################################################] finished!

      Rebooting

      U-boot & Kernel System Flash Success...

      Your board needs to reboot to complete the flashing procedure, please do not unplug it for 2 minutes.

        • 1. Re: Problem installing Ubilinux in Intel edison
          CMata_Intel

          Hi Ash91,

           

          I saw on the tutorial you posted, the following Warning:

          WARNING: Once the command prompt window closes, you will need to wait at least 2 minutes for the installation to complete. The Edison should reset a couple of times to finalize its installation. Do not unplug the Edison! It’s probably a good idea to walk away for those 2 minutes.

           

          Have you tried with a different USB port (Not sure if you are using the same PC) or different cables?

          I suggest you to re-do the Flashing Process and to try with the Yocto image

          If you want to continue with Ubilinux, I suggest you to contact EmutexLabs for more appropriate assistance regarding this image.

           

          Kind regards,

          Charlie

          • 2. Re: Problem installing Ubilinux in Intel edison
            Ash91

            Hi Charlie,

            Thanks for the reply. The issue was with the USB cable that i used, with another USB cable it worked without any probs.