1 2 Previous Next 21 Replies Latest reply on Feb 5, 2010 1:40 PM by Kojuha

    DQ45CB: BIOS version 0111 is bad?

    Kojuha

      Hi

       

      I have a new mobo DQ45CB (E30148-207) with following setup:

      CPU: Intel Core 2 Duo E7600

      Mem: 2x Kingston DDR2 PC2-6400 2GB in dual channel setup

      SATA HDD+DVD

      Windows Vista 64 home premium

       

      After updating the mobo with latest BIOS version 0111 Vista become ultra slow, login took ~30 mins. Tried system rescue CD and Ubuntu live-CD with similar results, system simply was awfully slow. First thought CPU heat sink might be poorly seated and thermal throtting was kicking in but no, that was not the case.

       

      After spending one full day figuring out what is wrong I solved the issue by downgrading to BIOS version 0109.

       

      Is the 0111 simly broken?

        • 1. Re: DQ45CB: BIOS version 0111 is bad?
          Curious592

          The DG45ID BIOS is up to 117 now and I had an issue with version 107 (showed older) and believe 89 was a bottleneck.  Depending on your usage I would recommend adding 2 GB RAM or more and using Windows 7 for 64-bit.  Slow boot time (congratulations on waiting 30 minutes) seems to be an issue with Vista 64-bit for me.  An extra minute isn't enough reason to switch so it may be smart to skip some BIOS versions.  Perhaps getting a newer Ubuntu version would help (if your don't have automatic updating).

          • 2. Re: DQ45CB: BIOS version 0111 is bad?
            Kojuha

            Thanks,

            I have a windows 7 64-bit update coming in a week. Ubuntu was 9.10 which is the latest one. I didn't want to try 10.04 alpha though.

             

            It seems there is now BIOS 0121 available for DG45ID, lucky you.

             

            I don't normally update BIOS after I have built the machine, unless I encounter some BIOS related issue of course. But I have usually taken the latest BIOS when I build a new machine. It seems mobos often becomes from factory with very old BIOS intalled.

             

            This computer is going to be in rather light use, I believe 4GB of RAM will suffice.

            • 3. Re: DQ45CB: BIOS version 0111 is bad?
              Curious592

              My main problem with slow boot seems to be the 8600GT passive graphics card.  Some cards have issues with hot or cold starts.  This isn't much of a problem, just slower after cold nights.  Other issues have included incompletely seated 20+4 power connector and power supply cord (board gives insufficient power to memory).  Windows updates can slow the system for a day or two.  Unfortunately XP to Win 7 and Mac users are happy but Vista 64 seems lower priority.  I got 8 GB RAM for a Win 7 system but now find Virtual PC doesn't like my system!

              • 4. Re: DQ45CB: BIOS version 0111 is bad?
                jamesm007

                Hi Kojuha,

                 

                I have the exact same MoBo, and was running a very old 061 version

                of the firmware.  My Intel Montioring software was not showing temp

                or volt/fan info, so I thought going to the latest would solve it.

                 

                Well, 0111 turned my WHS into a slug, that would take forever

                to login, and be very non-responsive.

                 

                I just went back to 0109, per your suggestion, and everything

                is A-Okay now.

                 

                I hope they remove 0111 to make sure other users will not go

                though this.

                 

                Happy New Years!

                 

                jamesm

                • 5. Re: DQ45CB: BIOS version 0111 is bad?
                  Kojuha

                  Hello Jamesm,

                   

                  Thank you for confirming my finding. As it seems to be repeatable I will assume it really was the BIOS at fault.

                   

                  I tried to flash the 0111 BIOS with two methods, both the windows installer (.exe) and the bootable CD (.iso). There was no difference between these. I tried Vista 64 bootable installation DVD, Ubuntu 64 bit live-CD and system rescue CD (32-bit linux). All were terribly slow.

                   

                  Finally I used the third alternative to flash the BIOS, by making a bootable USB key to downgrade to 0109. I didn't want to waste multiple CD-R's as I was not sure how many steps I have to downgrade. (Oh how painful it was to make the usb key bootable in XP! That's not for the faint-hearted.)

                   

                  I can remember seeing some messages during booting (before Vista loads) but they went away so quickly I never was able to read them. Most likely they were about RAID or TPM. They did not occur on every boot or maybe they just disappeared before the LCD display got a change to refresh the screen. I even tried to use a video camera to capture them but after several failed attempts I gave up.

                   

                  I even considered upgrading back to 0111 to confirm the rig becomes slow again, but at the end I did not have time for this.

                   

                  Now I'm back home 500km away from the computer, I hope it will be Okay with 0109 BIOS.

                   

                  Thanks everyone for the help!

                   

                  (I just wish Intel would test the BIOSes before releasing them to the public)

                   

                  Happy new year!

                  • 6. Re: DQ45CB: BIOS version 0111 is bad?
                    retread

                    I just updated my BIOS today to ver 111, and seems to be working great for me. (WinXP sp3...32bit)

                    • 7. Re: DQ45CB: BIOS version 0111 is bad?
                      Kojuha

                      Hi retread,

                       

                      Perhaps you could check what revision your board is, mine was E30148-207. Last three digits is the revision. You can find it printed on a sticker near memory modules.

                       

                      Perhaps problems are related more to 64 bit operating systems. Only 32-bit I tried was system rescue disk but I'm not 100% certain how good or bad it was, at least the Xorg did not start but that can be an issue with GPU.

                      • 8. Re: DQ45CB: BIOS version 0111 is bad?
                        retread

                        My mobo revision is 206.  Hope that helps you.  Like I said... my system seems to be working fine at this point.  I just think that a stack of these were sent out to discount houses such as NewEgg, where I bought mine, and had old BIOS firmware.  Intel did not make any effort to alert users of this board that the surging fan problem could be easily corrected with a BIOS update.

                        • 9. Re: DQ45CB: BIOS version 0111 is bad?
                          Kojuha

                          Well, It does not really help me... but hopefully others if they run into similar problems. I solved my problem by downgrading to BIOS 0109. I learned some time ago from DQ45CB supported processors list that there are quite a number of variants or versions:

                          E30148-100,
                          E30148-200,
                          E30148-202,
                          E30148-204,
                          E30148-205,
                          E30148-206,
                          E30148-207,
                          E30148-208 or later

                          I don't really know what kind of differences there are. I just wanted to document here for the sake of completeness if there are BIOS/board version compatibility issues.

                          • 10. Re: DQ45CB: BIOS version 0111 is bad?
                            arnd

                            I have the same problem. After upgrading to 0111 the system became unusable slow. I'm using linux, but don't think that actually matters. I tried different bios settings, disabling AMT etc. but could not restore system performance. I will now downgrade to 0109.

                            • 11. Re: DQ45CB: BIOS version 0111 is bad?
                              arnd

                              Just wanted to let you know that downgrading to 0109 indeed solved the problem, for me.

                              Thanks for this hint!

                              • 12. Re: DQ45CB: BIOS version 0111 is bad?
                                Kojuha

                                Hey arnd,

                                Nice to hear this posting helped you. I have thought afterwards if this was more of a problem with 64 bit OS'es, would you mind sharing with us do you have 32 or 64 bit linux?

                                • 13. Re: DQ45CB: BIOS version 0111 is bad?
                                  jamesm007

                                  Just as a note to my entry way up there, I am running Windows Home Server PP3, which is currently a 32 bit OS.

                                   

                                  cheers,

                                  • 14. Re: DQ45CB: BIOS version 0111 is bad?
                                    dmka

                                    I had the same OS slowdown issue with BIOS 0111 and Windows 7 x64. Resolved by flashing 0109, but lost ME Firmware in process .

                                    See details here: http://communities.intel.com/message/80672

                                    1 2 Previous Next