1 Reply Latest reply on Dec 22, 2015 6:50 AM by mikec_intel

    Intel NUC5PPYH won't boot at all

    pc307

      Seems like others are having similar issues, but I couldn't find a solution anywhere other than "send it back and get a replacement." Hopefully, this can be fixed without doing that... Onto the issue.

      I purchased a NUC5ppyh about 10 days ago. Just got the hard drive for it today. The first time I booted it up, I got a pxe-e61 error. Unplugged it, checked and re-check hard drive connections. Tried to turn it back on and now I get nothing. The fan will get power and the green light will active at the SD card slot, but those are the only two things it will do.

      Here's what I've tried so far:

      Booting without a hard drive.

      Booting with a Kingston Digital SSDNow 120 GB drive.

      Booting with G.SKILL 4GB 204-Pin DDR3 SO-DIMM DDR3L 1600 (PC3L 12800) Laptop Memory Model F3-1600C11S-4GSL

      Booting with G.SKILL 8GB 204-Pin DDR3 SO-DIMM DDR3L 1333 (PC3L 10600) Laptop Memory Model F3-1333C9S-8GSL

      Resetting the BIOS by moving the jumper.

      Resetting the BIOS by clearing the CMOS battery.

      Using an LG monitor w/HDMI

      Using a Vizio TV w/HDMI

      Any ideas or am I sending this thing back?

        • 1. Re: Intel NUC5PPYH won't boot at all
          mikec_intel

          Hi pc307,

           

          Please provide me more information about the issue. Which operating system did you install on the SSD? Please do a test with 1 memory stick and a wire keyboard.
          Is it possible to get into the BIOS with F2? let me know the current BIOS version of the NUC.

           

          Regards,
          Mike C