1 Reply Latest reply on Dec 21, 2015 11:21 AM by EstebanC_Intel

    I7 6700k rare issue

    JoseChanez

      Hi everyone, I will try to explain it as clear as I can.

       

      I bought a New pc with the next build: I7 6700k, asus z170 pro gaming motherboard, ssd samsung 250gb, 1 Tb hdd barracuda, 16gb Kingston HyperX Fury Black DDR4 2666, XFX XTR Series 650W Modular, cryoring h5 ultimate and msi gtx 980 g1 gaming 4gb. Ok. At the first boot everything looks fine until Windows got to restart for installation... The pc tries to boot several times and finally got screen with "overlock failed, please enter setup...".  I go into bios and launch Windows, installation continues fine. Then I intall asus and nvidia drivers, pc restart and the same issue, got to boot Windows from bios. Then I go to asus web and install the last bios available... Problem looks solved till pc autorestarted while playing a video game and now it's impossible to boot Windows or other SO with more than one active cores. Yes, my i7 has 4 cores but If I enable more than one on bios settings, no Windows, linux or Ubuntu can be loaded.

       

      Hope you can help me, I tried everything found on google without any positive result.

       

      Sorry for my bad english.

        • 1. Re: I7 6700k rare issue
          EstebanC_Intel

          Hello JoseChanez:

           

          Thank you for contacting the Intel Communities.

           

          I performed some tests with the hardware below.

           

          Intel® Core™ i5-6400 Processor

          Motherboard: Asus B15M-C

          RAM: KVR21N15D8/8 // 8GB 2Rx8 1G x 64-Bit PC4-2133 // CL15 288-Pin DIMM

          PSU: Corsair HX1000i

          Stock heatsink

           

          The tests:

           

          1 core active, booted fine

          2 cores active, worked fine

          3 cores active, no issues

          4 Cores active, booted without a problem

           

          If you are performing OC (overclocking) the recommendation would be to load the defaults in BIOS and test the system without OC, if the problem is fixed, test the system with lower OC profiles.

           

          Right know a GPU of that level is not available but the issue is no boot so that should not affect.

           

          Regards,

          Esteban C