6 Replies Latest reply on Dec 28, 2015 11:25 AM by EstebanC_Intel

    Weird i7 - 4790K issue

    TonyIles

      Hi, recently obtained a known working S1150  i7-4790k processor, seller says its all good, installed into a Gigabyte H87N-WiFi mini ITX board (BIOS version F8), with corsair memory, but the machine will only boot successfully with a memory stick in slot 1, if the 2nd stick of matched memory is present in slot 2, it simply powers  up for 10 seconds, powers down, powers up, and the cycle continues.

      If I put the original I5-3570 in it works perfectly with both slots populated, I have reset the bios, removed the battery, disconnected all peripherals and still the i7 refuses to power up, totally weird, I can only think the on chip memory controller, is not working. The cpu is supported by the board and so is the memory - any thoughts???

      Attachments show capture for the i7 working with 1 module installed

        • 1. Re: Weird i7 - 4790K issue
          EstebanC_Intel

          Hello TonyIles:

           

          I was able to confirm that the RAM used is compatible with the CPU and shouldn't having that behavior.

           

          Have you tried to test each RAM module in each DIMM slot in the board?

           

          It may be a bad module or bat DIMM slot.

           

          Regards,

          Esteban C

          • 2. Re: Weird i7 - 4790K issue

            Hello Tonylles,

             

            I think you'd better first update the firmware to the latest, but please pay attention to the PCB version, 2.0 or 1.x?

             

            if the 2nd stick of matched memory is present in slot 2, it simply powers  up for 10 seconds, powers down, powers up, and the cycle continues.

             

            That might be caused by the poor contact between the i7-4790k and mobo, and/or the second memory module and the 2nd memory slot. What you might do is to clean the bottom of CPU chip (be careful) and clean the dust from the 2nd slot. Then you can try again!

             

            If the problem is still unsolved, you'd better test this processor on another mobo, if it works well. It might be the compatibility problem, even if it says this processor is supported on the official website.

             

            Last but not least, updating BIOS and cleaning the bottom of processor might damage the system and processor itself, so please pay much attention, and everything is AT YOUR OWN RISK!

             

            Best Regards,

             

            Aaron Janagewen

            • 3. Re: Weird i7 - 4790K issue
              TonyIles

              Thanks for both replies:

              Yes, I flashed to the latest BIOS of F9 for what is V1.00 of the board, I even flashed back to the previous version which is F8, this made no difference.

              I have used both modules in another board, and tried other matched memory, and still I get the same results with the i7

              I would dismiss memory and the slot as the i5 I have does not exhibit the same behaviour, and works perfectly with both slots occupied, unfortunately I do not have a spare S1150 board to test the processor, I can only think it is a weird compatibility error or a problem with the processor.

              Many thanks for both replies

              • 4. Re: Weird i7 - 4790K issue
                EstebanC_Intel

                Hello:

                 

                This may be a CPU issue, since the Motherboard manufacturer testes and added the CPU to the compatibility list (since BIOS F7 as per their website)

                 

                Also, another CPU was tested in the Motherboard so that would be another clue to say it is a bad CPU, indeed testing the processor in a different Motherboard would be helpful for troubleshooting purposes.

                 

                If the problem persists after changing the Motherboard, you could get the warranty from the re-seller if within the first 30 days after the date of purchase, if not please contact the Intel Customer Support for warranty check.

                Contact Support

                 

                Regards,

                Esteban C

                • 5. Re: Weird i7 - 4790K issue

                  Hello Esteban C,

                   

                  Please allow me to insert some words. I5-3570 is another kind of CPU, which sits on socket 1155 rather than 1150 which  i7-4790k. In other words, Tonylles has two systems, the only shared components are the two memory modules, not that motherboard at all! In my old experiences, there is nothing wrong with i7-4790k, memory modules and even that motherboard. The cold boot fails might be caused by so many weird reasons. So I just suggest Tonylles to test the processor and motherboard independently, with another processor or with another motherboard. In my own opinion, it is not the CPU issue at all!

                   

                  Best Regards,

                  Aaron Janagewen

                  • 6. Re: Weird i7 - 4790K issue
                    EstebanC_Intel

                    Hello Janagewen:

                     

                    Thank you for your feedback regarding this situation.

                     

                    That is a good troubleshooting for the issue.

                     

                    Regards,

                    Esteban C