3 Replies Latest reply on Dec 23, 2015 12:52 AM by wb_Intel Branched from an earlier discussion.

    Re: ESXi 6 X710 Port Speed configuration

    Aart_K

      Hi All,

       

      We experience an issue that we cannot vmkping between 2 hosts with X710 which are direct connected with DAC cables. Auto nego is not on and I think thats the problem.

       

      • vSphere 6.0U1
      • Lenovo X3650M5 with Lenovo branded X710-DA2

       

      Ethtool gives the following information.

       

      [root@esxi02:/tmp/ESXi_x64] ethtool -i vmnic6

      driver: i40e

      version: 1.3.45

      firmware-version: 4.42 0x80001949 1.1024.0

      bus-info: 0000:81:00.0

       

      Running latest nvmupdate.(this fails probably because it has a custom Lenovo FW)

       

      [root@esxi02:/tmp/ESXi_x64] ./nvmupdate64e -l

       

      Intel(R) Ethernet NVM Update Tool

      NVMUpdate version 1.25.20.03

      Copyright (C) 2013 - 2015 Intel Corporation.

       

      WARNING: TO AVOID DAMAGE TO YOUR DEVICE, DO NOT EXIT OR REBOOT OR POWER OFF THE SYSTEM DURING THIS UPDATE

      Config file read.

      Inventory

       

      Num Description                            Device-Id B:D   Adapter Status

      === ====================================== ========= ===== ====================

      01) Intel(R) Ethernet Converged Network Ad 8086-1572 129:00 Update not available

       

      Tool execution completed with the following status: All operations completed successfully

      Press any key to exit.

       

       

       

      Check autoneg:

       

      [root@esxi02:/tmp/ESXi_x64] ethtool -a vmnic6

      Pause parameters for vmnic6:

      Autonegotiate:  off

      RX:             off

      TX:             off

       

      Forcing autoneg

       

      [root@esxi02:/tmp/ESXi_x64] ethtool --pause vmnic6 autoneg on

      Cannot set device pause parameters: Operation not supported

       

      We want to use 10gbit with DAC direct connection between 2 hosts for vMotion.

      At this moment I cannot find a solution with the X710 cards. If we cannot find a solution on time, we probably move to Broadcom.

       

      Please advice.

      Thanks A.