11 Replies Latest reply on Jan 6, 2016 6:24 AM by ivanu_intel

    Display flickering problem@ asus h170 progaming mobo + i5-6600

    Ninad

      Hi,

      am writing from India,Mumbai. My first post. Hope it to be elaborate

       

      my system configuration is as follows:

      OS: windows 8.1

      mobo: Asus H170 pro gaming with onboard DP 1.2

      processor: i5-6600 skylake with stock cooler with intel HD530 graphics

      ram: g skills 16gb 2133mhz ddr4

      case: corsair 330R silent titanium edition with 2 cabinet cooling fans

      monitor: LG 34UC87-B with 3440X1440 @60hz on Dp 1.2 enable mode ( for it has an option in the OSD to disable it).

      This monitor is connected to onboard DP 1.2 ( no graphics card installed) also,  a view sonic VG1921 1440X900@ 75 hz monitor attached to onboard D-sub port simultaneously


      Problem:(here-on description of behaviour of LG 34UC87-B)

      1.While booting: no flickering of screen always.

      2.On full boot: sometimes no flickering till monitor switched off / monitor to sleep mode/ PC to sleep mode after which, when back to full function, starts flickering.

      3. On full boot: sometimes flickering starts.

      4. on restart: sometimes no flickering of screen till monitor switched off / monitor to sleep mode/ PC to sleep mode after which, when back to full function, starts flickering.

      5. on restart: sometimes flickering starts.


      type of distortion:

      1. no colour shift

      2. no fixed pattern distortion

      3. image partial position shift, commonly in the lower right region of screen upto the middle and right edge.

      4. horizontal lines throughout the screen appear followed by screen going blank and back on intermittently with no fixed duration, also erratically with or without any input from mouse/keyboard.

       

      Note:

      1.tried reset of OSD in monitor ie monitor setting

      2. noted the OSD to be unresponsive during the blackouts of the screen & also during the image shifts.

      3. Have updated the monitor drivers form lg website

      4. have updated the bios form asus

      5. have installed the lg proprietary screen split software and the lg dual mode software which only work in conjunction with these monitors.

       

      Need help in figuring out what is happening. For as far as i know HD530 supports upto 4096X2160@60hz @24 bpp.