1 Reply Latest reply on Dec 16, 2015 2:08 PM by EstebanC_Intel

    Displayport/HDMI dual monitor not working.

    ubxssangz

      Hello,

       

      I am an

      HP Elitedesk 800 G1 SFF,

      Intel Core i7 4770 CPU @ 3.40GHz 3.4 GHz with Intel

      HD graphics 4600,

      1 x VGA

      2 X Displayports.

      Monitors: Samsung S22E310H(Monitor 1) + ViewSonic VA2246m-led (Monitor 2) +

       

      I have connected M1 with an Insignia Displayport/HDMI converter to the HDMI port on the monitor. and M2 with a VGA/VGA cable.

      M2 seems to work just fine but M1 has a black screen.  Both monitors are detected by the PC as they do show when i go to screen resolution.

      FYI M1 is set as screen #1 and M2 as screen #2, however, when i try to switch this around through the Intel HD Graphics control panel, it won't let me apply this settings.

       

      Does anybody have any ideas of how to make this work?

       

      Thanks.

        • 1. Re: Displayport/HDMI dual monitor not working.
          EstebanC_Intel

          Hello ubxssangz:

           

          Thank you for contacting the Intel Communities.

           

          I would like to know if you are using the latest drivers from the OEM.

           

          Also, if possible, test the system with a straight connection (DP to DP), converters may affect the performance of the signal.

           

          In the Graphics panel you should see, expand, clone, or output to- options, make sure you select the desired option.

           

          Regards,

          Esteban C