10 Replies Latest reply on Jan 27, 2016 3:13 AM by CMS

    DH61WW Stuck at 99

    CMS

      Hi folks,

       

      We are trying to upgrade a DH61WW board to the latest BIOS revision, 120.

       

      We have made it as far as 99, and we cannot get any of the successive revisions (109, 111, 113, 116, and 120) to install. We have tried updating via the recovery method (with the jumper), through the BIOS (F7), and via Windows. With all methods the screen goes black and nothing happens.

       

      The problem we have with 99 is that the network chipset is showing a driver problem in Windows 10. Even with the latest driver it says the device cannot start.

       

      Can anyone help?

       

      Thanks

        • 1. Re: DH61WW Stuck at 99
          N.Scott.Pearson

          I noticed some previous occurrences of this set of symptoms. Try the following:

           

          1. Go into BIOS Setup and ensure that UEFI and Secure Boot are disabled.
          2. Whether it has been formatted before or not, reformat a USB 2.0 flash stick using FAT or FAT32.
          3. Copy BIO file for latest available BIOS onto this flash stick.
          4. Shutdown and power off system and unplug from wall.
          5. Remove CR2032 coin battery from board.
          6. Wait 30 minutes.
          7. Reinstall coin battery.
          8. Remove BIOS configuration jumper.
          9. Plug the flash stick into a black USB 2.0 port on the board's back panel.
          10. Plug system back in and press power button.

           

          Flash of BIOS should proceed. Give it at least 15 minutes to finish. Only power off system earlier if it says update is complete.

           

          Hope this helps...

          ...Scott

          • 2. Re: DH61WW Stuck at 99
            CMS

            Thanks for the reply. Yes, we've tried all of that. I spotted another post that talked about waiting 30 minutes.

             

            Even when we try with the appropriately formatted memory stick it still just sits there with a black screen, however long it's left.

            • 3. Re: DH61WW Stuck at 99
              N.Scott.Pearson

              Go into BIOS Setup and select "Additional System Information". At the bottom of the display (you may have to scroll down to see it) is the firmware revision for the Intel Management Engine. What is this set to?

              • 4. Re: DH61WW Stuck at 99
                CMS

                So on the machine that's not updating from 99, the IME version = 8.0.13.1502

                 

                We have managed to upgrade a couple of other machines, which are at 120, and the IME version = 8.1.0.1248

                 

                We do have some more machines that we haven't tried to update from 44 yet, so let me know if it would be useful to have the IME version from those.

                • 5. Re: DH61WW Stuck at 99
                  N.Scott.Pearson

                  No, all I was checking for was whether or not an ME update failure had occurred. This would have been indicated by the revision field either being blank or set to 0.0.0.0.

                   

                  Ok, before anything else, I have to check (don't be insulted)...

                   

                  1. You are using a USB 2.0 (i.e. not USB 3.0) flash stick, right?
                  2. You are freshly reformatting the flash stick (regardless of its previous state or usage), right?
                  3. The only file on the flash stick is the .BIO file for the BIOS you want to recovery install, right?
                  4. You are inserting the flash stick into a back panel (i.e. not front panel and not a hub) USB 2.0 port (i.e. a black one), right?
                  5. While the battery was removed, the system was unplugged from the wall, right?

                   

                  If you are here and you adhered to all of these, let's try some other things...

                   

                  A. Try using the DIMM(s) from one of the boards that successfully upgraded.

                   

                  B. Try following this (modified) procedure:

                   

                  1. Power off and unplug from wall.
                  2. Remove battery from board.
                  3. Press and hold power button for 20 seconds (hint: nothing should happen (it is unplugged! ); this drains any residual power stored in capacitors).
                  4. Wait 15 minutes.
                  5. Restore battery to board.
                  6. Plug into wall and power on.
                  7. Press F2 to enter BIOS Setup.
                  8. Press F9 to set BIOS configuration to defaults.
                  9. Enter correct date and time.
                  10. Save and exit BIOS Setup.
                  11. Power system off.
                  12. Remove BIOS Configuration jumper.
                  13. Install the flash drive into back panel black USB 2.0 port.
                  14. Power on system.

                   

                  (now some grasping at straws ideas if all of the above didn't work)

                   

                  C. Same process as B, but insert a step 9a: Enable UEFI. This shouldn't make a difference but try it anyway.

                   

                  D. Again, something that should not make any difference, but one user said he was successful by renaming the BIO file to "BIOS.BIO". Try it. Can't hurt...

                   

                  Hope this helps,

                  ...S

                  • 6. Re: DH61WW Stuck at 99
                    CMS

                    I was passing this on to some colleagues, and perhaps they missed those steps about the configuration jumper.

                     

                    Anyway, what was tried again was using BIOS v120 with the BIOS configuration jumper removed, and this time it worked. Odd, because my colleagues though they tried this, but it worked this time.

                    • 7. Re: DH61WW Stuck at 99
                      N.Scott.Pearson

                      If you go into the "Additional System Information" scene in BIOS setup, are you (now) seeing a valid version string for the Management Engine (i.e. not blank and not 0.0.0.0)? If not, you really haven't recovered completely...

                      • 8. Re: DH61WW Stuck at 99
                        CMS

                        For Intel Management Engine Information it says version 8.1.0.1248.

                         

                        We have Windows 10 on it, and that seems to running without issue. We at least have a working Ethernet socket, which is where things went awry with BIOS v99.

                        • 9. Re: DH61WW Stuck at 99
                          N.Scott.Pearson

                          Looks like you are good to go then...

                          • 10. Re: DH61WW Stuck at 99
                            CMS

                            Thanks for your help!