2 Replies Latest reply on Dec 15, 2015 8:58 AM by DiegoV_Intel

    Problem doing remote profiling on an Intel Galileo Gen 2 Board

    prashast.srivastava

      So I have some code running on an Intel Galileo  Gen 2 board which I want to profile using Intel Vtune and it's remote profiling capability.

      I have followed the steps given to prepare a target linux system for profiling. But when I try to remotely profile the executable on the board it gives me an error as shown in the pictureerror.png

      I have double checked my installation directory and the location of the executable, made sure that the board has password less entry and even tried command line interface to fire up the remote profiler but still came across the same error, It's not able to find my remote machine configuration for some reason. I didn't follow the steps for building the sampling drivers because it said that while unpacking the .tar package of the vtune profiler on the target system, it would let me know if there was a need to separately build those drivers and I didn't get any message like that.

       

      Is there any way to solve this problem? Let me know what is needed to be done.